<!DOCTYPE html>
<html lang="en">
  <head>  
    <meta charset="utf-8">
    <title>Serie A Round 30 Preview: April fools or full of the joys of spring? | Forza Italian Football</title>
    <script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent-modal-custom.js?v=2019021401" async=true></script> 
    <link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2019021401">                 
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
            <link rel="stylesheet" href="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/css/style.min.css?v=2019021401">
                <link rel="stylesheet" href="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/css/settings.css?v=2019021401">            
            
        <script>var is_mobile = false;</script>    
        
        

<meta name="google-site-verification" content="US9I8a_JYS5YHv_dTmo0pgYYcGDdTaQNSgH_bI0OBpw" />

<meta name="google-site-verification" content="d_t5HP47q0M3y31NvumMR9jMwFEYGT-HAQNdBPLeGK8" /> 
<meta name="p:domain_verify" content="56ccc2a3cfd162b678b9f718105f0678"/> 

<meta property="fb:pages" content="157605524250079" /> 

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12294186" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=12294186&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-forzaitalianfootballcom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>        
            
    <script src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/js/scripts.min.js?v=2019021401"></script>

            
    
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->

<meta name="keywords"  content="serie a,serie a preview" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.forzaitalianfootball.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgallery-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/wp_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='nivoslider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/nivo-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/js/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/jquery.colorbox-min.js'></script>
<link rel='shortlink' href='https://forzaitalianfootball.com/?p=175782' />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','tw_ga');
    
      tw_ga('create', 'UA-1313722-16', 'auto');
      tw_ga('send', 'pageview', {});
    </script>
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #0053e2;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 50px;
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2b79ff;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #707070 !important;
			}
		</style>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<link rel="amphtml" href="https://forzaitalianfootball.com/2019/04/serie-a-round-30-preview-april-fools-or-full-of-the-joys-of-spring/amp/"><link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/08/cropped-cropped-FIF-Logomark-RGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/08/cropped-cropped-FIF-Logomark-RGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/08/cropped-cropped-FIF-Logomark-RGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/08/cropped-cropped-FIF-Logomark-RGB-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.featured-image h1 {
bottom: 0 !important;
margin: 0 !important;
}		</style>
		
			<script>
				var snack_data = [{"k":"page_slug","v":"serie-a-round-30-preview-april-fools-or-full-of-the-joys-of-spring"},{"k":"author","v":"525"},{"k":"category","v":["190","2153","1388"]}];
			</script>
		 

        
    				<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-forzaitalianfootballcom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		               
		               
	</head>
    <body class="post-template-default single single-post postid-175782 single-format-standard wp-custom-logo">
                                
        <div class="wrapper">
            <div class="header">
    			                    
                                            <div class="top-navbar">
                            	<div class="social-icons">
        <ul>
        	<li><a class="icon-youtube" href="https://www.youtube.com/channel/UC1TDV7N0d6kgffh8ldTwXaQ"></a></li><li><a class="icon-facebook" href="https://www.facebook.com/ForzaItalianFootball/"></a></li><li><a class="icon-instagram" href="http://instagram.com/forzaitalianfootball"></a></li><li><a class="icon-twitter" href="http://twitter.com/serieaffc"></a></li><li><a class="icon-gplus" href="https://plus.google.com/117283905376556894633"></a></li><li><a class="icon-linkedin" href="http://www.linkedin.com/groups/Forza-Italian-Football-4671707"></a></li><li><a class="icon-rss" href="http://feeds.feedburner.com/ForzaItalianFootball"></a></li>        </ul>   
    </div> <!-- #social-icons -->                                                        <ul class="top-navigation" role="navigation">
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20931">
		<a href="https://forzaitalianfootball.com/contact-us/">Contact Us</a>		
	</li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-168043">
		<a href="https://www.snack-media.com/privacy-policy/">Privacy Policy</a>		
	</li>
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20933">
		<a href="https://forzaitalianfootball.com/terms-and-conditions/">Terms and Conditions</a>		
	</li>
</ul>                                                    
                        </div>  <!-- #top-navbar -->
                                                                 
                        <div style="margin: 5px auto; overflow: hidden; text-align:center;"></div>
                        
                                            
                        <div class="ad-billboard" role="banner">
                            <div style='max-width:900px; min-width:728px; max-height:250px; min-height:90px; text-align:center;'>
<div id="snack_ldb"></div>
</div> 
                        </div>
                       

                                        
    				<div class="row main-navbar">
                        <div class="navbar-inner">
                                                                                                                <div class="logo" id="custom-logo">
                                <a href="https://forzaitalianfootball.com"><img src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/08/forzacropped.png" width="225" height="100" alt="Logo" /></a>
                            </div> <!-- #logo -->
                                                        <div class="navigation" role="navigation">
                                <div class="nav-inner">
                                            <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37476">
				<a href="https://forzaitalianfootball.com/category/news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170008">
				<a href="https://forzaitalianfootball.com/category/opinion/">Opinon</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21659 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/serie-a/">Serie A</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162715">
				<a href="https://forzaitalianfootball.com/serie-a-table/">League Table</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162717">
				<a href="https://forzaitalianfootball.com/serie-a-fixtures/">Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162719">
				<a href="https://forzaitalianfootball.com/serie-a-top-scorers-capocannoniere/">Top Scorers</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21513">
				<a href="https://forzaitalianfootball.com/category/match-analysis/match-report/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89572">
				<a href="https://forzaitalianfootball.com/category/match-analysis/player-ratings/">Player Ratings</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165466">
				<a href="https://forzaitalianfootball.com/category/team-of-the-week/">Team of the Week</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55173 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/champions-league-home/">Champions League</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55178">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55175">
				<a href="https://forzaitalianfootball.com/champions-league-standings/">Tables</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55176">
				<a href="https://forzaitalianfootball.com/champions-league-results-and-fixtures/">Results & Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89569">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55181 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/europa-league-home/">Europa League</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55188">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55186">
				<a href="https://forzaitalianfootball.com/europa-league-standings/">Tables</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55185">
				<a href="https://forzaitalianfootball.com/europa-league-results-and-fixtures/">Results & Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55187">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89570">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21670 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/coppa-italia-tim-cup/">Coppa Italia</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21668">
				<a href="https://forzaitalianfootball.com/coppa-italia-fixtures-and-results/">Fixtures & Results</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21672">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-match-reports/">Match Reports</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/azzurri/">Azzurri</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162721">
				<a href="https://forzaitalianfootball.com/world-cup-2018-qualification/">Standings</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43823">
				<a href="https://forzaitalianfootball.com/category/azzurri/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43820">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43822">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162474 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/italian-football-fancast/">Podcast</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165895">
				<a href="https://forzaitalianfootball.com/ac-milan-podcast/">AC Milan Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165888">
				<a href="https://forzaitalianfootball.com/inter-podcast/">Inter Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165891">
				<a href="https://forzaitalianfootball.com/juventus-podcast/">Juventus Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165899">
				<a href="https://forzaitalianfootball.com/lazio-podcast/">Lazio Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165900">
				<a href="https://forzaitalianfootball.com/napoli-podcast/">Napoli Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165903">
				<a href="https://forzaitalianfootball.com/roma-podcast/">Roma Podcast</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-162914">
				<a href="https://www.redbubble.com/people/SerieAFFC/portfolio">Store</a>	
				    	
			</li>
			</ul>                   	
	                                </div>
                            </div> <!-- #navigation --> 
                            <div class="search-button"><span class="icon-search"></span></div><div class="mobile-nav-button icon-menu"></div>
                            <div class="search-box">
                                <form action="/" class="search-form">
                                    <input type="search" placeholder="Search" name="s" id="s" />
                                </form>
                            </div>
                            <div class="clear"></div>
                        </div>
                        <div class="mobile-nav"></div>
                    </div>

                                        
    											
            </div> <!-- //header  -->  
                        
            <div class="main" id="main-top">
                	<div class="content" role="main">                	
				
		<div class="featured-image">
			<h1>Serie A Round 30 Preview: April fools or full of the joys of spring?</h1>		  	
		  	<picture>															  			
				<source
					sizes="
							(min-width: 1004px) calc(984px - 310px),
							(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    					calc(100vw - 2*10px)"
					srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-300x0-c-default.webp 300w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-350x0-c-default.webp 350w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-400x0-c-default.webp 400w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-600x0-c-default.webp 600w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-800x0-c-default.webp 800w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-1000x0-c-default.webp 1000w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-1200x0-c-default.webp 1200w",
							type="image/webp">																
				<img
					sizes="
						(min-width: 1004px) calc(984px - 310px),
						(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    				calc(100vw - 2*10px)"
					srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-300x0-c-default.jpg 300w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-350x0-c-default.jpg 350w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-400x0-c-default.jpg 400w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-600x0-c-default.jpg 600w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-800x0-c-default.jpg 800w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-1000x0-c-default.jpg 1000w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-1200x0-c-default.jpg 1200w",
						src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Younes-Udinese-800x504.jpg" class="scale-with-grid"
						alt="Serie A Round 30 Preview: April fools or full of the joys of spring?">					  	
			</picture>	
		</div>

		<div class="row">
			<div class="single_meta clearfix">
			    <a href='/author/chris-martin/'>
			        <img alt='' src='https://secure.gravatar.com/avatar/d93167259e54e4ffba079c9d3373dc3a?s=30&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d93167259e54e4ffba079c9d3373dc3a?s=60&#038;d=mm&#038;r=g 2x" class='avatar avatar-30 photo' height='30' width='30' />			        
			    </a>                
			    <span class="meta__date">Date: 2nd April 2019 at 4:10pm</span><br />                
			    <span class="meta__author">Written by:  <a href="/author/chris-martin/" title="Posts by Chris Martin" rel="author">Chris Martin</a></span>
			    	
			</div>

			<div class="addthis">
	            <div class="addthis_sharing_toolbox addthis_inline_share_toolbox" data-url="https://forzaitalianfootball.com/2019/04/serie-a-round-30-preview-april-fools-or-full-of-the-joys-of-spring/" data-title="Serie A Round 30 Preview: April fools or full of the joys of spring?"></div>
	        </div> <!-- //sr_addthis -->  
	    </div> <!-- #row -->

	    <div class="article-content">
	    <!-- Article Start --> 
	    <div id="tps_slideContainer_175782" class="theiaPostSlider_slides"><div>

<p>With the interest in the Scudetto race slowly ebbing away, there are plenty of unresolved issues left in Serie A as we enter April.</p>
<p>We begin with Champions League hopefuls AC Milan who are looking to defeat Udinese twice in a single campaign for the first time since 2007/08.</p>
<p>The visitors have scored the fewest goals from set piece situations in the league this season (five), whilst AC Milan have scored only 16 percent of their goals from the same situations &#8211; the lowest percentage of any Serie A team in 2018/19.</p>
<p><a href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu.jpg"><img class="aligncenter size-full wp-image-175712" src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu.jpg" alt="" width="951" height="678" srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu.jpg 951w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu-300x214.jpg 300w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu-768x548.jpg 768w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/defrel-sampdoria-milan-calhanoglu-675x481.jpg 675w" sizes="(max-width: 951px) 100vw, 951px" /></a></p>
<p>Relegation-threatened Cagliari are winless against Juventus since November 2009: since then, they’ve managed three draws and 13 defeats in 16 top-flight matches.</p>
<p>Champions Juventus have won the most points from losing positions in away games in this season (10), after winning three of the five matches they’ve been trailing in away from home.</p>
<p>In the last three Serie A games between Empoli and Napoli played in Tuscany, both teams have scored at least two goals &#8211; 15 in total, five per match on average).</p>
<p>With the win against Roma last time out, Napoli have won two consecutive Serie A games for the first time in 2019. However the Partenopei have conceded in each of their last four Serie A games, but haven’t conceded in five in a row since February 2017.</p>
<p><a href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma.jpg"><img class="aligncenter size-full wp-image-175741" src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma.jpg" alt="" width="1024" height="683" srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma.jpg 1024w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma-300x200.jpg 300w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma-768x512.jpg 768w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/Napoli-Roma-675x450.jpg 675w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>In potentially the dullest fixture of the weekend, the only previous Serie A meeting between Frosinone and Parma is the reverse fixture this season, which ended 0-0.</p>
<p>That match saw only two shots on target, one from each team and in this campaign, only two meetings have seen fewer shots on target &#8211; one in Parma v Bologna and Sampdoria v Sassuolo. Yawn!</p>
<p>In the last 11 Serie A games between Genoa and Inter, a home win for the Nerazzurri has alternated with a home win for Genoa and the Nerazzurri the reverse fixture 5-0 this season.</p>
<p>The hosts have won each of their last five Serie A games against Inter at the Stadio Ferraris, keeping four clean sheets in the process.</p>
<p>Out-of-favour/injured/troublemaking &#8211; insert your own reason &#8211; Inter talisman Mauro Icardi (122 goals) is one goal from reaching Christian Vieri (123) in eighth place in Inter&#8217;s all-time top scorer list in all competitions. Will he be given the chance to equal this in this match?</p>
<p><a href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/01/lautaro-icardi-mautaro.jpg"><img class="aligncenter size-full wp-image-174149" src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/01/lautaro-icardi-mautaro.jpg" alt="" width="696" height="391" srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/01/lautaro-icardi-mautaro.jpg 696w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/01/lautaro-icardi-mautaro-300x169.jpg 300w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/01/lautaro-icardi-mautaro-675x379.jpg 675w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Over to the capital now where Roma are winless in their last two Serie A games against Fiorentina (D1, L1). The last time they failed to win in three consecutive games against La Viola was back in April 2012 (D1, L2).</p>
<p>Draw specialists Fiorentina have tied 14 games in this campaign this season and only in the 1970/71 season did they draw more (18) after 29 Serie A matchdays.</p>
<p>Towards the bottom of the table, SPAL have lost their last two Serie A games against Lazio and the last time they lost three meetings in a row against the Biancocelesti was in 1954.</p>
<p>The last time SPAL striker Alberto Paloschi scored more than once in a league game came against Lazio in August 2015. Could history repeat itself?</p>
<p><a href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio.jpg"><img class="aligncenter size-full wp-image-175468" src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio.jpg" alt="" width="775" height="536" srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio.jpg 775w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio-300x207.jpg 300w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio-768x531.jpg 768w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2019/03/luis-alberto-lazio-675x467.jpg 675w" sizes="(max-width: 775px) 100vw, 775px" /></a></p>
<p>Visiting playmaker Luis Alberto has been involved in Lazio’s last four goals &#8211; two goals, two assists &#8211; and previously he had been involved in just three goals in 38 appearances.</p>
<p>Consistent Torino are unbeaten in their last four Serie A games against Sampdoria (W1, D3), winning in the reverse fixture this season. However the last time the Granata won both seasonal games against Sampdoria was back in 1976/77.</p>
<p>Sampdoria boss Marco Giampaolo will manage his 300th Serie A game and has a record of  89 wins, 125 defeats and 85 draws, averaging 1.18 points per game.</p>
<p><a href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/10/giampaolo-sampdoria.jpg"><img class="aligncenter size-full wp-image-164053" src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/10/giampaolo-sampdoria.jpg" alt="" width="713" height="461" srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/10/giampaolo-sampdoria.jpg 713w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/10/giampaolo-sampdoria-300x194.jpg 300w, https://cdn.forzaitalianfootball.com/wp-content/uploads/2017/10/giampaolo-sampdoria-675x436.jpg 675w" sizes="(max-width: 713px) 100vw, 713px" /></a></p>
<p>Surprisingly, Sassuolo have won only one of their five home games against Chievo (D2, L2) and the Neroverdi have scored only three goals in the process.</p>
<p>Opposition Chievo striker Mariusz Stepinski has not scored in his last seven Serie A games and only had a longer drought in Serie A (11) between October 2017 and March 2018. Could there be a better fixture to end this barren run?</p>
<p>Finally to Bergamo where Atalanta have won their last six top-flight games against Bologna, which is their longest run of consecutive wins against a single opponent in the top flight.</p>
<p>Curiously Rodrigo Palacio’s last eight Serie A goals have been scored in away games. The Bologna striker has bagged three goals against Atalanta in the top flight, with the last two at the Stadio Atleti Azzurri d&#8217;Italia.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_175782","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use the &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/forzaitalianfootball.com\/2019\/04\/serie-a-round-30-preview-april-fools-or-full-of-the-joys-of-spring\/","postId":175782,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"https:\/\/forzaitalianfootball.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left14\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right14\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            
	    <!-- Article End -->
	    </div>

	    <div class="sky_switch">&nbsp;</div>

	    			<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			
		
			                  

			     

			         

		
  
		
				<div class="comments">
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 175782;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

			
		</div>
				
		             

				<div class="related-content" data-categories="190,2153,1388" data-id="175782">
            <h3>Related articles</h3>
            <div class="related-articles clearfix"></div>
            <div class="related-content-bottom"></div>        
	    </div> <!-- related-content --> 		
		
	</div> <!-- #content -->

                                    <div class="sidebar">
                        
		<div class="text-widget mpu">
		<div id="snack_mpu"></div>
	</div>
	
		<div class="text-widget widget">						
		<div id="newsnow">
			<!--div style="display:inline;; width: 178px; height: 35px;"><a
href="https://www.patreon.com/bePatron?u=4749802" data-patreon-widget-type="become-patron-button">Become a Patron!</a></div><script async src="https://cdn6.patreon.com/becomePatronButton.bundle.js"></script--><div
id="newsnow" style="background:#000; float:left; text-align:center; width:119px; overflow:hidden; color:#fff;">
<a
href="http://www.newsnow.co.uk/h/Sport/Football/Europe/Italy" target="_blank" style="color:#fff;"><img
src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2013/07/newsnow_ab.gif" alt="As featured on NewsNow: Serie A news" title="Click here for more Serie A news from NewsNow">Serie A News 24/7</a></div>
		</div>
			</div>
		
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="https://embed.acast.com/forzaitlianfootball" scrolling="no" frameborder="0" style="border:none;overflow:hidden;"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/videoseries?list=PL8hVHPME6xRYeRQ2Vv5i84JbkhjwE9bM-" frameborder="0" allowfullscreen></iframe></div>
		</div>
	
		<div class="widget" id="dmpu">
		<div id="snack_dmpu"></div>
	</div>
	
		<div class="widget" id="sky">
		<script src="//player.performgroup.com/eplayer.js#f01dedcc544e499367aa06788b.1ufm69iudi5n71p2mz27yjlrzr" async></script>
	</div>
	
                    </div>
                            </div> <!-- //main -->
            <div class="footer">
                                
                    	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980841f8c2d0172" async="async"></script>    



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>

<div id="snack_dex1"></div>

<!-- End of VisualDNA Audience Analytics Tag --> 
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/25" crossorigin="anonymous"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

                    <script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-includes/js/wp-embed.min.js'></script>

                                       
                                                                                             </div> <!-- //footer -->
        </div> <!-- //wrapper -->
    </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 129/170 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Content Delivery Network via cdn.forzaitalianfootball.com

Served from: forzaitalianfootball.com @ 2019-04-02 21:21:29 by W3 Total Cache
-->