<!DOCTYPE html>
<html lang="en">
  <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://cdn.forzaitalianfootball.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">  
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Mancini: Zaniolo will be back for Italy in March | Forza Italian Football</title>
        
    <script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script> 
        <meta name="theme-color" content="#d21100"/>
    <meta name="msapplication-navbutton-color" content="#d21100">
     
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
     

   

  

           <script>          
        dataLayer = [{
          'postPageAuthor'    : 'Vito Doria',
          'postPublishDay'   : '30',
          'postPublishMonth' : '10',
          'postPublishYear'  : '2020',
          'postPublishTime'   : '18 - 19'  
        }];
      </script>
      

  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NB8GRVD');</script>
  <!-- End Google Tag Manager -->

            <link rel="stylesheet" href="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/css/style.min.css?v=2020051802">
         
        <link href="https://fonts.googleapis.com/css2?family=Fjalla+One&family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">  
        <script>var is_mobile = false;</script>    
        
        

<meta name="google-site-verification" content="US9I8a_JYS5YHv_dTmo0pgYYcGDdTaQNSgH_bI0OBpw" />

<meta name="google-site-verification" content="d_t5HP47q0M3y31NvumMR9jMwFEYGT-HAQNdBPLeGK8" /> 
<meta name="p:domain_verify" content="56ccc2a3cfd162b678b9f718105f0678"/> 

<meta property="fb:pages" content="157605524250079" /> 

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12294186" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://b.scorecardresearch.com/p?c1=2&c2=12294186&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-forzaitalianfootballcom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
__tcfapi('addEventListener', 2, function(){
console.log('TCF v2 available');
});
</script>        
        

    <script src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/js/scripts.min.js?v=2020051802"></script>

            
    
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->

<meta name="keywords"  content="azzurri,italy,nicolo zaniolo,roberto mancini,roma" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forzaitalianfootball.com/#organization","url":"https://forzaitalianfootball.com/","name":"Forza Italian Football","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forzaitalianfootball.com/#logo","url":"https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-OldNew-combo1.png","caption":""},"image":{"@id":"https://forzaitalianfootball.com/#logo"}},{"@type":"WebSite","@id":"https://forzaitalianfootball.com/#website","url":"https://forzaitalianfootball.com/","name":"Forza Italian Football","publisher":{"@id":"https://forzaitalianfootball.com/#organization"}},{"@type":"WebPage","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#webpage","url":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/","inLanguage":"en-GB","name":"Mancini: Zaniolo will be back for Italy in March","isPartOf":{"@id":"https://forzaitalianfootball.com/#website"},"breadcrumb":{"@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#primaryimage","url":"https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828.jpg","width":675,"height":380},"primaryImageOfPage":{"@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#primaryimage"},"datePublished":"2020-10-30T17:30:26+01:00","dateModified":"2020-10-30T17:30:26+01:00"},{"@type":"Article","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#article","isPartOf":{"@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#webpage"},"author":{"@id":"https://forzaitalianfootball.com/author/vito-doria/#author"},"headline":"Mancini: Zaniolo will be back for Italy in March","datePublished":"2020-10-30T17:30:26+01:00","dateModified":"2020-10-30T17:30:26+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#webpage"},"publisher":{"@id":"https://forzaitalianfootball.com/#organization"},"articleSection":"Azzurri, News, Roma, Azzurri, Italy, Nicolo Zaniolo, Roberto Mancini, Roma","image":{"@type":"ImageObject","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#primaryimage","url":"https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828.jpg","width":675,"height":380}},{"@type":"Person","@id":"https://forzaitalianfootball.com/author/vito-doria/#author","name":"Vito Doria","sameAs":[],"image":{"@type":"ImageObject","@id":"https://forzaitalianfootball.com/#personlogo","url":"https://secure.gravatar.com/avatar/18b078063ad950b9207387c504fc736c?s=96&d=mm&r=g","width":96,"height":96,"caption":"Vito Doria"}},{"@type":"BreadcrumbList","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://forzaitalianfootball.com/","url":"https://forzaitalianfootball.com/","name":"Forza Italian Football | Serie A News, Results, Fixtures &amp; Analysis"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/","url":"https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/","name":"Mancini: Zaniolo will be back for Italy in March"}}]}]}</script>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.forzaitalianfootball.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpgallery-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/wp_gallery.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivoslider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/nivo-slider.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/colorbox.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/js/jquery.nivo.slider.pack.js?ver=5.5.2' id='nivoslider-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/jquery.colorbox-min.js?ver=5.5.2' id='colorbox-js'></script>
<link rel='shortlink' href='https://forzaitalianfootball.com/?p=189687' />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #0053e2;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 50px;
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2b79ff;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #707070 !important;
			}
		</style>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<link rel="amphtml" href="https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/amp/"><link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.featured-image h1 {
bottom: 0 !important;
margin: 0 !important;
}		</style>
		
			<script>
				var snack_data = [{"k":"page_slug","v":"mancini-zaniolo-will-be-back-for-italy-in-march"},{"k":"author","v":"175"},{"k":"category","v":["21","2153","14"]}];
			</script>
		 

        
    
    					<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-forzaitalianfootballcom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		               
		               
	</head>
    <body class="post-template-default single single-post postid-189687 single-format-standard wp-custom-logo">
           
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB8GRVD"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
                                  
        <div class="wrapper">
            <div class="header">
    			                    
                                            <div class="top-navbar">
                            	<div class="social-icons">
        <ul>
        	<li><a href="https://www.youtube.com/channel/UC1TDV7N0d6kgffh8ldTwXaQ"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-youtube.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--youtube lazy" /></a></li><li><a href="https://www.facebook.com/ForzaItalianFootball/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-facebook.svg" class="c-icon__social c-icon__social--facebook lazy" alt="Social Media Icon" /></a></li><li><a href="http://instagram.com/forzaitalianfootball"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-instagram.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--instagram lazy" /></a></li><li><a href="http://twitter.com/serieaffc"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-twitter.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--twitter lazy" /></a></li><li><a href="http://www.linkedin.com/groups/Forza-Italian-Football-4671707"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-linked-in.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--linked_in lazy" /></a></li><li><a href="http://feeds.feedburner.com/ForzaItalianFootball"><img alt="Social Media Icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-rss.svg" class="c-icon__social c-icon__social--rss lazy" /></a></li>        </ul>   
    </div> <!-- #social-icons -->
                                                        <ul class="top-navigation" role="navigation">
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20931">
		<a href="https://forzaitalianfootball.com/contact-us/">Contact Us</a>		
	</li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-168043">
		<a href="https://www.snack-media.com/privacy-policy/">Privacy Policy</a>		
	</li>
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20933">
		<a href="https://forzaitalianfootball.com/terms-and-conditions/">Terms and Conditions</a>		
	</li>
</ul>                                                    
                        </div>  <!-- #top-navbar -->
                                            <div class="clear"></div>
                                            
                                                    <div class="ad-billboard" role="banner">
                                <div style='max-width:900px; min-width:728px; max-height:250px; min-height:90px; text-align:center;'>
<div id="snack_ldb"></div>
</div> 
                            </div>
                                               

                    
    				<div class="row main-navbar">
                        <div class="navbar-inner">
                                                                                                                <div class="logo" id="custom-logo">
                                <a href="https://forzaitalianfootball.com"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20100'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-OldNew-combo1.png" width="225" height="100" alt="Logo" /></a>
                            </div> <!-- #logo -->
                                                        <div class="navigation" role="navigation">
                                <div class="nav-inner">
                                            <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37476">
				<a href="https://forzaitalianfootball.com/category/news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170008">
				<a href="https://forzaitalianfootball.com/category/opinion/">Opinion</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21659 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/serie-a/">Serie A</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162715">
				<a href="https://forzaitalianfootball.com/serie-a-table/">League Table</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162717">
				<a href="https://forzaitalianfootball.com/serie-a-fixtures/">Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162719">
				<a href="https://forzaitalianfootball.com/serie-a-top-scorers-capocannoniere/">Top Scorers</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21513">
				<a href="https://forzaitalianfootball.com/category/match-analysis/match-report/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89572">
				<a href="https://forzaitalianfootball.com/category/match-analysis/player-ratings/">Player Ratings</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165466">
				<a href="https://forzaitalianfootball.com/category/team-of-the-week/">Team of the Week</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55173 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/champions-league-home/">Champions League</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55178">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55175">
				<a href="https://forzaitalianfootball.com/champions-league-standings/">Tables</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55176">
				<a href="https://forzaitalianfootball.com/champions-league-results-and-fixtures/">Results & Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89569">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55181 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/europa-league-home/">Europa League</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55188">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55186">
				<a href="https://forzaitalianfootball.com/europa-league-standings/">Tables</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55185">
				<a href="https://forzaitalianfootball.com/europa-league-results-and-fixtures/">Results & Fixtures</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55187">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89570">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21670 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/coppa-italia-tim-cup/">Coppa Italia</a>	
				        <ul>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-news/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21668">
				<a href="https://forzaitalianfootball.com/coppa-italia-fixtures-and-results/">Fixtures & Results</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21672">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-match-reports/">Match Reports</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20919 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/azzurri/">Azzurri</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162721">
				<a href="https://forzaitalianfootball.com/euro-2020-qualification/">Euro 2020 Qualification</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43823">
				<a href="https://forzaitalianfootball.com/category/azzurri/">News</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43820">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-match-reports/">Match Reports</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43822">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-player-ratings/">Player Ratings</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162474 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/italian-football-fancast/">Podcast</a>	
				        <ul>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165895">
				<a href="https://forzaitalianfootball.com/ac-milan-podcast/">AC Milan Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165888">
				<a href="https://forzaitalianfootball.com/inter-podcast/">Inter Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165891">
				<a href="https://forzaitalianfootball.com/juventus-podcast/">Juventus Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165899">
				<a href="https://forzaitalianfootball.com/lazio-podcast/">Lazio Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165900">
				<a href="https://forzaitalianfootball.com/napoli-podcast/">Napoli Podcast</a>	
				    	
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165903">
				<a href="https://forzaitalianfootball.com/roma-podcast/">Roma Podcast</a>	
				    	
			</li>
			</ul>                   	
		
			</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-162914">
				<a href="https://www.redbubble.com/people/SerieAFFC/portfolio">Store</a>	
				    	
			</li>
			</ul>                   	
	                                </div>
                            </div> <!-- #navigation --> 
                            <div class="search-button"><span class="icon-search"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-search.svg" alt="Search Icon" class="c-icon__search lazy" /></span></div><div class="mobile-nav-button icon-menu"></div>
                            <div class="search-box">
                                <form action="/" class="search-form">
                                    <input type="search" placeholder="Search" name="s" id="s" />
                                </form>
                            </div>
                            <div class="clear"></div>
                        </div>
                        <div class="mobile-nav"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.videocelts.com/wp-content/themes/snack-responsive/images/icons/icon-menu.svg" alt="Menu Icon" class="c-icon__menu lazy" /></div>
                    </div>

                                        
    											
            </div> <!-- //header  -->  
                        
            <div class="main" id="main-top">
                	<div class="content" role="main">                	
				
		<div class="featured-image">
			<h1>Mancini: Zaniolo will be back for Italy in March</h1>
					  	
		  	<picture>															  			
				<source
					data-sizes="
							(min-width: 1004px) calc(984px - 310px),
							(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    					calc(100vw - 2*10px)"
					data-srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-300x0-c-default.webp 300w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-350x0-c-default.webp 350w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-400x0-c-default.webp 400w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-600x0-c-default.webp 600w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-800x0-c-default.webp 800w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-1000x0-c-default.webp 1000w,
							https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-1200x0-c-default.webp 1200w",
							type="image/webp">
				<img
					data-sizes="
						(min-width: 1004px) calc(984px - 310px),
						(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    				calc(100vw - 2*10px)"
					data-srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-300x0-c-default.jpg 300w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-350x0-c-default.jpg 350w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-400x0-c-default.jpg 400w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-600x0-c-default.jpg 600w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-800x0-c-default.jpg 800w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-1000x0-c-default.jpg 1000w,
						https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-e1599571229828-1200x0-c-default.jpg 1200w",
						src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20504'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/09/Zaniolo-Italy-800x504.jpg" class="scale-with-grid lazy"
						alt="Mancini: Zaniolo will be back for Italy in March">
			</picture>
		</div>

		<div>
					</div>

		<div class="row">
			<div class="single_meta clearfix">

				 <a href='/author/vito-doria/'>
	        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2070'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/userphoto/175.thumbnail.jpg" alt="Vito Doria" width="40" height="70" class="photo lazy" />
</a>
<span class="meta__date">Date: 30th October 2020 at 6:30pm</span><br />
<span class="meta__author">Written by:  <a href="/author/vito-doria/" title="Posts by Vito Doria" rel="author">Vito Doria</a></span>
				   
			</div>

			<div class="addthis">
	            <div class="addthis_sharing_toolbox addthis_inline_share_toolbox" data-url="https://forzaitalianfootball.com/2020/10/mancini-zaniolo-will-be-back-for-italy-in-march/" data-title="Mancini: Zaniolo will be back for Italy in March"></div>
	        </div> <!-- //sr_addthis -->  
	    </div> <!-- #row -->

	    <div class="article-content">
	    <!-- Article Start --> 
	    <div id="tps_slideContainer_189687" class="theiaPostSlider_slides"><div>

<p>Italy coach Roberto Mancini has said that Roma starlet Nicolo Zaniolo will be back for the national team in March.</p>
<p>The 21-year-old attacking midfielder had knee surgery on September 13 and the Azzurri coach has kept an eye on him while he is going through rehabilitation and physiotherapy sessions.</p>
<p>It is the second time that Zaniolo has suffered a major knee injury and Roma are hoping that there are no relapses but Mancini is confident that the midfielder will be ready for the first international break of 2021.</p>
<p>&#8220;I don&#8217;t believe that there will be problems for Nicolo for the games in March and neither for the European Championship,&#8221; the Italy coach told both Tuttosport and Corriere dello Sport.</p>
<p>&#8220;He recovered once and he will do it again. In misfortune, it is better that this injury has happened now.&#8221; </p>
<p>Zaniolo sustained a serious knee injury in December 2019 when Roma played Juventus in Serie A and the latest one occurred in Italy&#8217;s 1-0 victory away to the Netherlands in the Nations League on September 7.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_189687","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use the &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/forzaitalianfootball.com\/2020\/10\/mancini-zaniolo-will-be-back-for-italy-in-march\/","postId":189687,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"https:\/\/forzaitalianfootball.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left14\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right14\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            
	    <!-- Article End -->
	    </div>

	    <div class="sky_switch">&nbsp;</div>

	  				<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
			               

			  

		
  
		
				<div class="comments">
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 189687;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

			
		</div>
		           

				<div class="related-content" data-categories="21,2153,14" data-id="189687">
            <h3>Related articles</h3>
            <div class="related-articles clearfix"></div>
            <div class="related-content-bottom"></div>        
	    </div> <!-- related-content --> 		
		
	</div> <!-- #content -->

                                    <div class="sidebar">
                        	
	
	
		<div class="text-widget widget">						
		<div id="newsnow">
			<!--div style="display:inline;; width: 178px; height: 35px;"><a
href="https://www.patreon.com/bePatron?u=4749802" data-patreon-widget-type="become-patron-button">Become a Patron!</a></div><script async src="https://cdn6.patreon.com/becomePatronButton.bundle.js"></script--><div
id="newsnow" style="background:#000; float:left; text-align:center; width:119px; overflow:hidden; color:#fff;">
<a
href="http://www.newsnow.co.uk/h/Sport/Football/Europe/Italy" target="_blank" style="color:#fff;"><img
src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2013/07/newsnow_ab.gif" alt="As featured on NewsNow: Serie A news" title="Click here for more Serie A news from NewsNow">Serie A News 24/7</a></div>
		</div>
			</div>
	
		<div class="text-widget mpu  sticky-container ">
		<div id="snack_mpu"></div>
	</div>
		
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="https://embed.acast.com/forzaitlianfootball" scrolling="no" frameborder="0" style="border:none;overflow:hidden;"></iframe></div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Latest</h3>
		<ul>
											<li>
					<a href="https://forzaitalianfootball.com/2020/10/sampdoria-would-lead-serie-a-if-matches-lasted-45-minutes/">Sampdoria would lead Serie A if matches lasted 45 minutes</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2020/10/mauro-if-i-were-juventus-i-would-sell-dybala/">Mauro: If I were Juventus, I would sell Dybala</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2020/10/juventus-confirm-cristiano-ronaldo-tests-negative-for-covid-19/">Juventus confirm Cristiano Ronaldo tests negative for COVID-19</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2020/10/maradona-wants-gattuso-to-win-the-serie-a-title-with-napoli/">Maradona wants Gattuso to win the Serie A title with Napoli</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2020/10/ancelotti-i-tried-to-stop-maradona-but-it-was-impossible/">Ancelotti: I tried to stop Maradona but it was impossible</a>
									</li>
					</ul>

		</div>
	
		<div class="widget" id="dmpu">
		<div id="snack_dmpu"></div>
	</div>
	
		<div class="widget" id="sky">
		<script src="//player.performgroup.com/eplayer.js#f01dedcc544e499367aa06788b.1ufm69iudi5n71p2mz27yjlrzr" async></script>
	</div>
		

		
                    </div>
                            </div> <!-- //main -->
            <div class="footer">
                                
                    	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980841f8c2d0172" async="async"></script>    

<script>

var myAdsArray = [
	"https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/1189",
	"https://ads.ayads.co/ajs.php?zid=26103",
	// No Push for now
];

document.addEventListener("DOMContentLoaded", function() {   
  	// Snack custom line insert

  	function adsrn(myAdsArray, timeOutMs) { setTimeout(function () { var arrayLength = myAdsArray.length; for (var i = 0; i < arrayLength; i++) { var ad = myAdsArray[i]; console.log("Loading " + ad); var adsDiv = document.getElementById("navigation"); ljs(ad, adsDiv) } }, timeOutMs) }

	ggv2id='46ace8da';
	adsrn(myAdsArray, 3000);
});

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>

<div id="snack_dex1"></div>

<!-- End of VisualDNA Audience Analytics Tag --> 

<script>
(function(){

var site_id = 25;

function load_snack_hb(){
	var sn_cb = new Date().getMonth();
	var snack_hb = document.createElement('script');
	snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
	snack_hb.id = 'snack_ads';
	document.body.appendChild(snack_hb);
	snack_hb.onerror = function(){
		document.body.removeChild(snack_hb);
		var snack_hb2 = document.createElement('script');
		snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb2.id = 'snack_ads';
		document.body.appendChild(snack_hb2);
	};
}

 __tcfapi('addEventListener', 2, function(){
    __tcfapi('getTCData', 2, function(tcData, success){
		if(success) {
			if(tcData.gdprApplies){
				if(tcData.tcString){
					//gdpr applies and string present
					load_snack_hb();
				}
			} else {
				//gdpr doesn't apply
				load_snack_hb();
			}
		}
	});
});

})();
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

                    <script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>

                                              
                             
            </div> <!-- //footer -->
        </div> <!-- //wrapper -->
    <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://cdn.forzaitalianfootball.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 173/217 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.forzaitalianfootball.com
Lazy Loading

Served from: forzaitalianfootball.com @ 2020-10-30 21:51:40 by W3 Total Cache
-->