<!DOCTYPE html>
<html lang="en">
  <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://cdn.forzaitalianfootball.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">  
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">	<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>    <meta name="theme-color" content="#d21100"/>
    <meta name="msapplication-navbutton-color" content="#d21100"> 
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">			<script>
				dataLayer = [{
'postPageAuthor': 'Kevin Pogorzelski',
'postPublishDay': '19',
'postPublishMonth': '04',
'postPublishYear': '2022',
'postPublishTime': '15 - 16'}];
			</script>
	<!-- Google Tag Manager -->
	<script>
		(function (w, d, s, l, i) {
w[l] = w[l] || [];
w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
var f = d.getElementsByTagName(s)[0],
j = d.createElement(s),
dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer','GTM-NB8GRVD');
	</script>
	<!-- End Google Tag Manager -->        <link rel="stylesheet" href="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/css/style.min.css?v=2021091001">        <link rel="stylesheet" href="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/css/settings.css?v=2021091001"> 
        <link href="https://fonts.googleapis.com/css2?family=Fjalla+One&family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">  
        <script>var is_mobile = false;</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedianew-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<meta name="facebook-domain-verification" content="4v8d4cgsz8klai0l95w2b4s592sfw2" />

<meta name="google-site-verification" content="US9I8a_JYS5YHv_dTmo0pgYYcGDdTaQNSgH_bI0OBpw" />

<meta name="google-site-verification" content="d_t5HP47q0M3y31NvumMR9jMwFEYGT-HAQNdBPLeGK8" /> 
<meta name="p:domain_verify" content="56ccc2a3cfd162b678b9f718105f0678"/> 

<meta property="fb:pages" content="157605524250079" /> 

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12294186" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://b.scorecardresearch.com/p?c1=2&c2=12294186&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    

    <script src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/js/scripts.min.js?v=2021091001"></script><title>SERIE A TEAM OF THE WEEK | ROUND 32 | Forza Italian Football</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="A 2-0 win over Hellas Verona allowed Inter to inch closer to the Scudetto, as rivals AC Milan drew 0-0 with Torino and Napoli lost at home 3-2 against&#8230;" />
<meta property="og:image" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SERIE A TEAM OF THE WEEK | ROUND 32" />
<meta property="og:description" content="A 2-0 win over Hellas Verona allowed Inter to inch closer to the Scudetto, as rivals AC Milan drew 0-0 with Torino and Napoli lost at home 3-2 against Fiorentina. After losing to the Nerazzurri last&#8230;" />
<meta property="og:url" content="https://forzaitalianfootball.com/2022/04/serie-a-team-of-the-week-round-32-4/" />
<meta property="og:site_name" content="Forza Italian Football" />
<meta property="og:updated_time" content="2022-04-19T13:00+00:00" />
<meta property="article:published_time" content="2022-04-19T13:00+00:00" />
<meta property="article:modified_time" content="2022-04-19T13:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="SERIE A TEAM OF THE WEEK | ROUND 32" />
<meta name="twitter:description" content="A 2-0 win over Hellas Verona allowed Inter to inch closer to the Scudetto, as rivals AC Milan drew 0-0 with Torino and Napoli lost at home 3-2 against Fiorentina. After losing to the Nerazzurri last&#8230;" />
<meta name="twitter:image" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="720" />
<link rel="canonical" href="https://forzaitalianfootball.com/2022/04/serie-a-team-of-the-week-round-32-4/" />
<!-- / The SEO Framework by Sybre Waaijer | 3.07ms meta | 2.51ms boot -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.forzaitalianfootball.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='snack-poll-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/snack-poll/dist/front-end/css/snack-poll.min.css?ver=220315-85129' type='text/css' media='all' />
<link rel='stylesheet' id='snack-quiz-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/snack-quiz/dist/front-end/css/snack-quiz.min.css?ver=220331-73158' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpgallery-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/wp_gallery.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivoslider-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/css/nivo-slider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/colorbox.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/js/jquery.nivo.slider.pack.js?ver=5.9.3' id='nivoslider-js'></script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/jquery.colorbox-min.js?ver=5.9.3' id='colorbox-js'></script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #0053e2;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 50px;
				line-height: 50px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2b79ff;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #707070 !important;
			}
		</style>
	

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<link rel="amphtml" href="https://forzaitalianfootball.com/2022/04/serie-a-team-of-the-week-round-32-4/amp/"><link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-FIF-Logomark-RGB-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.featured-image h1 {
bottom: 0 !important;
margin: 0 !important;
}		</style>
		
			<script>
				var snack_data = [{"k":"page_slug","v":"serie-a-team-of-the-week-round-32-4"},{"k":"author","v":"206"},{"k":"category","v":["2153","7576"]}];
			</script>
			</head>    <body class="post-template-default single single-post postid-199576 single-format-standard wp-custom-logo">  
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NB8GRVD"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->      
        <div class="wrapper">
            <div class="header">                        <div class="top-navbar">	<div class="social-icons">
        <ul><li><a href="https://www.youtube.com/channel/UC1TDV7N0d6kgffh8ldTwXaQ"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-youtube.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--youtube lazy" /></a></li><li><a href="https://www.facebook.com/ForzaItalianFootball/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-facebook.svg" class="c-icon__social c-icon__social--facebook lazy" alt="Social Media Icon" /></a></li><li><a href="http://instagram.com/forzaitalianfootball"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-instagram.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--instagram lazy" /></a></li><li><a href="http://twitter.com/serieaffc"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-twitter.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--twitter lazy" /></a></li><li><a href="http://www.linkedin.com/groups/Forza-Italian-Football-4671707"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-linked-in.svg" alt="Social Media Icon" class="c-icon__social c-icon__social--linked_in lazy" /></a></li><li><a href="http://feeds.feedburner.com/ForzaItalianFootball"><img alt="Social Media Icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-rss.svg" class="c-icon__social c-icon__social--rss lazy" /></a></li>        </ul>   
    </div> <!-- #social-icons -->
<ul class="top-navigation" role="navigation">	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20931">
		<a href="https://forzaitalianfootball.com/contact-us/">Contact Us</a>		
	</li>	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-168043">
		<a href="https://www.snack-media.com/privacy-policy/">Privacy Policy</a>		
	</li>	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-20933">
		<a href="https://forzaitalianfootball.com/terms-and-conditions/">Terms and Conditions</a>		
	</li></ul>                                                    
                        </div>  <!-- #top-navbar -->                        <div class="clear"></div>                            <div class="ad-billboard" role="banner"><div style='max-width:900px; min-width:728px; max-height:250px; min-height:90px; text-align:center;'>
<div id="snack_ldb"></div>
</div> 
                            </div>
    				<div class="row main-navbar">
                        <div class="navbar-inner">                            <div class="logo" id="custom-logo">
                                <a href="https://forzaitalianfootball.com"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20100'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/06/cropped-OldNew-combo1.png" width="225" height="100" alt="Logo" /></a>
                            </div> <!-- #logo -->                            <div class="navigation" role="navigation">
                                <div class="nav-inner">    <ul>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37476">
				<a href="https://forzaitalianfootball.com/category/news/">News</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170008">
				<a href="https://forzaitalianfootball.com/category/opinion/">Opinion</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21659 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/serie-a/">Serie A</a>    <ul>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162715">
				<a href="https://forzaitalianfootball.com/serie-a-table/">League Table</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162717">
				<a href="https://forzaitalianfootball.com/serie-a-fixtures/">Serie A Fixtures and Schedule</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162719">
				<a href="https://forzaitalianfootball.com/serie-a-top-scorers-capocannoniere/">Top Scorers</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21513">
				<a href="https://forzaitalianfootball.com/category/match-analysis/match-report/">Match Reports</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89572">
				<a href="https://forzaitalianfootball.com/category/match-analysis/player-ratings/">Player Ratings</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165466">
				<a href="https://forzaitalianfootball.com/category/team-of-the-week/">Team of the Week</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55173 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/champions-league-home/">Champions League</a>    <ul>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55178">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-news/">News</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55175">
				<a href="https://forzaitalianfootball.com/champions-league-standings/">Tables</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55176">
				<a href="https://forzaitalianfootball.com/champions-league-results-and-fixtures/">Results & Fixtures</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-match-reports/">Match Reports</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89569">
				<a href="https://forzaitalianfootball.com/category/champions-league/champions-league-player-ratings/">Player Ratings</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55181 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/europa-league-home/">Europa League</a>    <ul>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55188">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-news/">News</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55186">
				<a href="https://forzaitalianfootball.com/europa-league-standings/">Tables</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-55185">
				<a href="https://forzaitalianfootball.com/europa-league-results-and-fixtures/">Results & Fixtures</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55187">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-match-reports/">Match Reports</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89570">
				<a href="https://forzaitalianfootball.com/category/europa-league/europa-league-player-ratings/">Player Ratings</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21670 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/coppa-italia-tim-cup/">Coppa Italia</a>    <ul>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-news/">News</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21668">
				<a href="https://forzaitalianfootball.com/coppa-italia-fixtures-and-results/">Fixtures & Results</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21672">
				<a href="https://forzaitalianfootball.com/category/coppa-italia-match-reports/">Match Reports</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/azzurri/">Azzurri</a>    <ul>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-162721">
				<a href="https://forzaitalianfootball.com/euro-2020-qualification/">Euro 2020 Group Standings</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43823">
				<a href="https://forzaitalianfootball.com/category/azzurri/">News</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43820">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-match-reports/">Match Reports</a>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43822">
				<a href="https://forzaitalianfootball.com/category/azzurri/azzurri-player-ratings/">Player Ratings</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162474 menu-item-has-children">
				<a href="https://forzaitalianfootball.com/category/italian-football-fancast/">Podcast</a>    <ul>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165895">
				<a href="https://forzaitalianfootball.com/ac-milan-podcast/">AC Milan Podcast</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165888">
				<a href="https://forzaitalianfootball.com/inter-podcast/">Inter Podcast</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165891">
				<a href="https://forzaitalianfootball.com/juventus-podcast/">Juventus Podcast</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165899">
				<a href="https://forzaitalianfootball.com/lazio-podcast/">Lazio Podcast</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165900">
				<a href="https://forzaitalianfootball.com/napoli-podcast/">Napoli Podcast</a>	
			</li>			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-165903">
				<a href="https://forzaitalianfootball.com/roma-podcast/">Roma Podcast</a>	
			</li>	</ul>	
			</li>			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-162914">
				<a href="https://www.redbubble.com/people/SerieAFFC/portfolio">Store</a>	
			</li>	</ul>                                </div>
                            </div> <!-- #navigation --> 
                            <div class="search-button"><span class="icon-search"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/themes/snack-responsive/images/icons/icon-search.svg" alt="Search Icon" class="c-icon__search lazy" /></span></div><div class="mobile-nav-button icon-menu"></div>
                            <div class="search-box">
                                <form action="/" class="search-form">
                                    <input type="search" placeholder="Search" name="s" id="s" />
                                </form>
                            </div>
                            <div class="clear"></div>
                        </div>
                        <div class="mobile-nav"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.videocelts.com/wp-content/themes/snack-responsive/images/icons/icon-menu.svg" alt="Menu Icon" class="c-icon__menu lazy" /></div>
                    </div>            </div> <!-- //header  -->  
                        
            <div class="main" id="main-top">	<div class="content" role="main">                	
				
		<div class="featured-image">
			<h1>SERIE A TEAM OF THE WEEK | ROUND 32</h1>
					  	
		  	<picture>															  			
				<source
					data-sizes="
							(min-width: 1004px) calc(984px - 310px),
							(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    					calc(100vw - 2*10px)"
					data-srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-300x0-c-default.webp 300w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-350x0-c-default.webp 350w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-400x0-c-default.webp 400w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-600x0-c-default.webp 600w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-800x0-c-default.webp 800w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-1000x0-c-default.webp 1000w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-1200x0-c-default.webp 1200w",
							type="image/webp">
				<img
					data-sizes="
						(min-width: 1004px) calc(984px - 310px),
						(min-width: 800px) calc((100vw - 2*10px) - 310px), 
	    				calc(100vw - 2*10px)"
					data-srcset="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-300x0-c-default.jpg 300w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-350x0-c-default.jpg 350w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-400x0-c-default.jpg 400w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-600x0-c-default.jpg 600w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-800x0-c-default.jpg 800w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-1000x0-c-default.jpg 1000w,https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-1200x0-c-default.jpg 1200w",
						src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20504'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2020/07/TotwLogo32-800x504.jpg" class="scale-with-grid lazy"
						alt="SERIE A TEAM OF THE WEEK | ROUND 32">
			</picture>
		</div>

		<div>		</div>

		<div class="row">
			<div class="single_meta clearfix"> <a href='/author/kevin-pogorzelski/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2070'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/userphoto/206.thumbnail.jpg" alt="Kevin Pogorzelski" width="40" height="70" class="photo lazy" />
</a>
<span class="meta__date">Date:19th April 2022 at 3:00pm</span><br />
<span class="meta__author">Written by:  <a href="/author/kevin-pogorzelski/" title="Posts byKevin Pogorzelski" rel="author">Kevin Pogorzelski</a></span>				   
			</div>

			<div class="addthis">
	            <div class="addthis_sharing_toolbox addthis_inline_share_toolbox" data-url="https://forzaitalianfootball.com/2022/04/serie-a-team-of-the-week-round-32-4/" data-title="SERIE A TEAM OF THE WEEK | ROUND 32"></div>
	        </div> <!-- //sr_addthis -->  
	    </div> <!-- #row -->

	    <div class="article-content">
	    <!-- Article Start --><div id="tps_slideContainer_199576" class="theiaPostSlider_slides"><div>

<p>A 2-0 win over Hellas Verona allowed Inter to inch closer to the Scudetto, as rivals AC Milan drew 0-0 with Torino and Napoli lost at home 3-2 against Fiorentina.</p>
<p>After losing to the Nerazzurri last weekend, Juventus strengthened their grip on a Champions League qualification place with a 2-1 win at Cagliari, but Atalanta fell further away from European football premier competition. Losing by the same scoreline versus Sassuolo.</p>
<p>At the other end of the table, Genoa suffered a humiliating 4-1 defeat to Lazio and Venezia conceded a last-minute goal to Udinese, that pushes them towards the relegation trapdoor.</p>
<p>Here is the Team of the Week for Round 32 of the 2021/22 Serie A season, which is deployed in the usual 3-4-3 formation. Let us know your thoughts!</p>
<p><strong>Rui Patricio &#8211; Roma</strong></p>
<p>The Portuguese custodian made several important saves that allowed the Giallorossi to mount a late comeback win.</p>
<p><strong>Matthjis de Ligt &#8211; Juventus</strong></p>
<p>Growing in confidence and stature at the heart of the Old Lady&#8217;s defence and popped up with a crucial equaliser on the stroke of half time.</p>
<p><strong>Bremer &#8211; Torino</strong></p>
<p>With clubs across Serie A considering a move for the Brazilian, a resolute display against title challenging AC Milan will have only added to his value should he leave the Granata.</p>
<p><strong>Cristiano Biraghi &#8211; Fiorentina</strong></p>
<p>Provided the assist for Gonzalez, that set the Viola on the road to victory, and limited the threat of Matteo Politano and Hirving Lozano down his wing.</p>
<p><strong>Ivan Perisic &#8211; Inter</strong></p>
<p>The Croatian&#8217;s assists could be as important as his experience, as the Nerazzurri fight to retain the Scudetto.</p>
<p><strong>Nico Gonzalez &#8211; Fiorentina</strong></p>
<p>Opened the scoring in Naples and continues an impressive first campaign in Serie A.</p>
<p><strong>Tommaso Pobega &#8211; Torino</strong></p>
<p>The 22-year-old put in a mature display at the Stadio Olimpico and disrupted the title challenge of parent club Milan.</p>
<p><strong>Hamad Traore &#8211; Sassuolo</strong></p>
<p>A double from the talented attacker condemned Atalanta to defeat at the Mapei Stadium, as he becomes an increasingly important player for the Neroverdi.</p>
<p><strong>Marko Arnautovic &#8211; Bologna</strong></p>
<p>The former Inter striker has had a relatively quiet return to Serie A, but a brace that secured all three points on Monday night will ensure he takes the headlines.</p>
<p><strong>Ciro Immobile &#8211; Lazio</strong></p>
<p>A hat-trick against Genoa is helping the Italian striker forget his World Cup qualification heartache and move him closer to another Capocannoniere crown.</p>
<p><b>Victor Osimhen &#8211; Napoli</b></p>
<p>The Partenopei may have lost to Fiorentina, but a goal and an assist from the Nigerian highlighted how important he will be to them sustaining a title challenge.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_199576","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use the &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"https:\/\/forzaitalianfootball.com\/2022\/04\/serie-a-team-of-the-week-round-32-4\/","postId":199576,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"https:\/\/forzaitalianfootball.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left14\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right14\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            
	    <!-- Article End -->
	    </div>

	    <div class="sky_switch">&nbsp;</div><!--<div id="rc-widget-6ea26f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175503"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>-->

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  
		<div class="comments">	
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 199576;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

			
		</div>		<div class="related-content" data-categories="2153,7576" data-id="199576">
            <h3>Related articles</h3>
            <div class="related-articles clearfix"></div>
            <div class="related-content-bottom"></div>        
	    </div> <!-- related-content -->
	</div> <!-- #content -->                    <div class="sidebar test23">	<div class="text-widget widget">						
		<div id="newsnow"><!--<div style="display:inline;; width: 178px; height: 35px;"><a
href="https://www.patreon.com/bePatron?u=4749802" data-patreon-widget-type="become-patron-button">Become a Patron!</a></div><script async src="https://cdn6.patreon.com/becomePatronButton.bundle.js"></script><div
id="newsnow" style="background:#000; float:left; text-align:center; width:119px; overflow:hidden; color:#fff;">
<a
href="http://www.newsnow.co.uk/h/Sport/Football/Europe/Italy" target="_blank" style="color:#fff;"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.forzaitalianfootball.com/wp-content/uploads/2013/07/newsnow_ab.gif" alt="As featured on NewsNow: Serie A news" title="Click here for more Serie A news from NewsNow">Serie A News 24/7</a></div>-->
<div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width: 280px; margin: 0px auto 8px; padding: 0px; border: 1px solid rgb(204, 204, 204); color: rgb(255, 255, 255); font-size: 11px; line-height: 14px; font-family: Verdana, Arial, Helvetica, sans-serif; font-weight: bold; cursor: pointer; background: rgb(85, 85, 85);">
		<a href="http://www.newsnow.co.uk/h/Sport/Football/Europe/Italy" target="_blank" style="margin:0;padding:0;">
			<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.footballfancast.com/wp-content/themes/ffc-2016/dist/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></div>
			<div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;">
				<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:100px;">
					Serie A News 24/7</span>
				<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
			</div>
		</a>
	</div>
		</div>	</div>	<div class="text-widget mpu sticky-container"><div id="snack_mpu"></div>
	</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="https://embed.acast.com/60eef12492322e0c04ee9ba4?theme=light&subscribe=false&feed=true" frameBorder="0" width="100%" height="330px"></iframe></div>
		</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Latest</h3>
		<ul>
											<li>
					<a href="https://forzaitalianfootball.com/2022/04/lethal-lautaro-fires-inter-past-milan-and-into-coppa-italia-final/">Lethal Lautaro fires Inter past Milan and into Coppa Italia final</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2022/04/serie-a-team-of-the-week-round-32-4/" aria-current="page">SERIE A TEAM OF THE WEEK | ROUND 32</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2022/04/serie-a-player-of-the-week-round-32-4/">Serie A Player of the Week | Round 32</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2022/04/udogie-discusses-napoli-atalanta-juventus-interest-i-grew-up-as-an-ac-milan-fan-because-of-ronaldinho/">Udogie discusses Napoli, Atalanta, Juventus interest: I grew up as an AC Milan fan because of Ronaldinho</a>
									</li>
											<li>
					<a href="https://forzaitalianfootball.com/2022/04/ac-milan-end-goal-drought-to-defeat-genoa/">AC Milan end goal drought to defeat Genoa</a>
									</li>
					</ul>

		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.scoreaxis.com/widget/league-top-players/384?tabs=1&bg=%23FFFFFF&color=%23313934&playersNumber=5" width="100%" height="377" style="border: none;"></iframe></div></div><div id="block-2" class="widget widget_block">  <div>

  <div class="widget" id="widget-sport888-timer" style="height:92px;background:black;position:relative;display:block;">
    <link rel="stylesheet" type="text/css" href="https://cdn.forzaitalianfootball.com/wp-content/plugins/sport888-countdown/css/sport888countdown.css?ver=1.2.0">
    <script type="text/javascript" src="https://cdn.forzaitalianfootball.com/wp-content/plugins/sport888-countdown/js/jquery.j888countdown2.js"></script>
    
    <!-- <a href="http://footballfancast.com/live" target="_blank" ><ul id="sport888_timer">
      </ul></a> -->
      <!-- <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://images.footballfancast.com/888/888sportlogoblack.jpg" alt="sport888 Sport" style="position:absolute;top:12px;right:10px;"> -->
            <!-- <a href="http://adserver.adtech.de/?adlink|3.0|1639|5797278|1|16|AdId=13026992;BnId=2;link=https://ad.doubleclick.net/ddm/ad/N1684.2038504SNACKMEDIA/B8991323.121588457;sz=1x1;anid=[anid];ord=_ADTIME_" id="sport888-btn">X3 TREBLE THE ODDS</a> -->
      <!-- <a href="http://footballfancast.com/live" target="_blank" >
        <span class="sport888_txt"></span>
      </a> -->

      <span class="sport888_txt"></span>
      <ul id="sport888_timer"></ul>

  </div>
    
</div>  
      <!--script language='JavaScript1.1' src="http://pixel.adsafeprotected.com/rjss/st/32622/3305469/skeleton.js"></script-->
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://pixel.adsafeprotected.com/rfw/st/32622/3305468/skeleton.gif" border=0 width=1 height=1 alt=""></noscript>
<!--script language='JavaScript1.1' src="http://ad.doubleclick.net/ddm/trackimpj/N3784.373836.SPORTSREVOLUTION.CO/B8396706.113522691;dc_trk_aid=286608531;dc_trk_cid=60529963;ord=[timestamp]?"></script-->       
       

      <script type="text/javascript">
        // var btDates = ["december 17, 2014 15:28","december 17, 2014 15:29","december 26, 2014 17:30","december 28, 2014 12:00","january 1, 2015 15:00","january 1, 2015 17:30"];
        var btDates = [["August 21, 2021 18:30","Start of the Serie A"]];

        //Simple
       
          i = 0;

          function start888() {
            if (i <= btDates.length){
            
            jQuery('.sport888_txt').html(btDates[i][1]);

              jQuery("#sport888_timer").countdown({
                "date" : btDates[i][0],
                "onComplete" : function(event) {
                    i++;
                    start888();
                }
            });
            } else { 
              jQuery("#widget-sport888-timer").parent().html("<h1>Hello</h1>");
            }
          }  
          jQuery('.sport888_txt').html(btDates[i][1]);
            jQuery("#sport888_timer").countdown({
                "date" : btDates[i][0],
                "onComplete" : function(event) {
                    i++;
                    //$("#sport888_timer").countdown("resume");
                    start888();
                }
            });
       
      </script>
        <p></p>
</div>	<div class="widget" id="dmpu"><div id="snack_dmpu"></div>
	</div>	<div class="widget" id="sky"><script src="//player.performgroup.com/eplayer.js#f01dedcc544e499367aa06788b.1ufm69iudi5n71p2mz27yjlrzr" async></script>
	</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Podcast</h3>			<div class="textwidget"><iframe src="https://embed.acast.com/60eef12492322e0c04ee9ba4?theme=light&feed=true" frameBorder="0" width="100%" height="330px"></iframe></div>
		</div><div id="text-9" class="widget widget_text"><h3 class="widget-title">Support FIF</h3>			<div class="textwidget"><a href="https://www.patreon.com/bePatron?u=4749802" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div>
		</div><div id="text-6" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/SerieAFFC" class="twitter-follow-button" data-show-count="false">Follow @SerieAFFC</a><script async src="//platform.twitter.com/widgets.js" charset="utf-14"></script></div>
		</div><div id="block-4" class="widget widget_block"><p></p>
</div>	
                    </div>            </div> <!-- //main -->
            <div class="footer">	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980841f8c2d0172" async="async"></script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PMcfgk8BkkkCD"
});
</script>

<noscript>
<div style="display:none;">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
 (function() {
 var s, e;
 s = document.createElement("script");
 s.src = "//a1.vdna-assets.com/analytics.js";
 s.async = true;
 e = document.getElementsByTagName("head")[0];
 e.insertBefore(s, e.firstChild);
 this.VDNA = this.VDNA || {};
 this.VDNA.queue = this.VDNA.queue || [];
 })();
 VDNA.queue.push({
 apiKey : "snackmedia1456226736887",
 method : "reportPageView"
 });
</script>

<!-- <div id="snack_dex1"></div> -->

<!-- End of VisualDNA Audience Analytics Tag --> 

<script>
(function(){

var site_id = 25;

function load_snack_hb(){
	var sn_cb = new Date().getMonth();
	var snack_hb = document.createElement('script');
	snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
	snack_hb.id = 'snack_ads';
	document.body.appendChild(snack_hb);
	snack_hb.onerror = function(){
		document.body.removeChild(snack_hb);
		var snack_hb2 = document.createElement('script');
		snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb2.id = 'snack_ads';
		document.body.appendChild(snack_hb2);
	};
}

 __tcfapi('addEventListener', 2, function(){
    __tcfapi('getTCData', 2, function(tcData, success){
		if(success) {
			if(tcData.gdprApplies){
				if(tcData.tcString){
					//gdpr applies and string present
					load_snack_hb();
				}
			} else {
				//gdpr doesn't apply
				load_snack_hb();
			}
		}
	});
});

})();
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<div id="snack_dex2"></div><script type='text/javascript' id='snack-poll-js-extra'>
/* <![CDATA[ */
var sp_ajax = {"ajax_url":"https:\/\/forzaitalianfootball.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/snack-poll/dist/front-end/js/snack-poll.min.js?ver=220315-85129' id='snack-poll-js'></script>
<script type='text/javascript' id='snack-quiz-js-extra'>
/* <![CDATA[ */
var sq_ajax = {"ajax_url":"https:\/\/forzaitalianfootball.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.forzaitalianfootball.com/wp-content/plugins/snack-quiz/dist/front-end/js/snack-quiz.min.js?ver=220331-73158' id='snack-quiz-js'></script>
            </div> <!-- //footer -->
        </div> <!-- //wrapper -->
    <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://cdn.forzaitalianfootball.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 154/202 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.forzaitalianfootball.com
Lazy Loading

Served from: forzaitalianfootball.com @ 2022-04-20 08:55:29 by W3 Total Cache
-->